Sub In Console - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Jeep Discussions > Communications and Electronics

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 09-01-2013, 06:11 PM   #1
Jeeper
 
ThWrangler's Avatar
 
Join Date: Jul 2013
Location: Casa Grande, AZ
Posts: 44
Sub In Console

I just bought a 2003 Sahara. It came with a Kenwood X496 HU. I was listening to it and discovered there is no sound coming out of the sub in the console. Is there anything I could check first before pulling the head unit out? If I do have to pull the HU out what do I look for? Any suggestions would be greatly appreciated.

ThWrangler is offline   Quote
Old 09-01-2013, 07:37 PM   #2
Jeeper
 
Jma20a's Avatar
 
Join Date: Apr 2007
Location: Fairfield, CT
Posts: 3,046
There are a few threads on how to tie the console sub into an after market headunit.

__________________
Dear Algebra, Please stop asking us to find your X. She's never coming back and don't ask Y.
Jma20a is offline   Quote
Old 09-02-2013, 12:09 AM   #3
Jeeper
 
ThWrangler's Avatar
 
Join Date: Jul 2013
Location: Casa Grande, AZ
Posts: 44
After I posted this I have been reading about this issue. Seems to be fairly common. Thanks
ThWrangler is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 03:54 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC