Subwoofer Problem - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Jeep Discussions > Communications and Electronics

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 05-23-2010, 09:48 AM   #1
Newb
 
Join Date: May 2010
Posts: 2
Subwoofer Problem

I have a 2004 Sahara and the sound system is awesome but my bass recently started acting up. Sometimes when I drive its fine but most of the times it just doesn't sound at all.
Is there a way to fix this without completely replacing my sound system?
Thanks.

It'sAJeepThing is offline   Quote Quick Reply
Old 05-23-2010, 10:33 AM   #2
Show Me Your 8008135!

WF Supporting Member
 
s3nt3nc3d's Avatar
 
Join Date: Oct 2009
Location: Piqua, OH
Posts: 3,641
Send a message via AIM to s3nt3nc3d
Are you talking sometimes you get bass from the sub and other times you don't? You may have blown your sub... I'd check the wiring to it, check the resistance across the voice coils if you have a multimeter, and if you can't find anything else wrong...replace the sub. Don't use an OEM replacement or you're gonna pay out the wazoo for one. You can get a 6 1/2" Pyramid sub that will fit and sound better for under $20 shipped from Parts Express.

__________________
"We don't build great brakes because we think you don't know how to drive, we build them for the guy on the road in front of you that doesn't." - Black Magic Brakes
s3nt3nc3d is offline   Quote Quick Reply
Old 05-24-2010, 10:57 PM   #3
Newb
 
Join Date: May 2010
Posts: 2
Quote:
Originally Posted by s3nt3nc3d View Post
Are you talking sometimes you get bass from the sub and other times you don't? You may have blown your sub... I'd check the wiring to it, check the resistance across the voice coils if you have a multimeter, and if you can't find anything else wrong...replace the sub. Don't use an OEM replacement or you're gonna pay out the wazoo for one. You can get a 6 1/2" Pyramid sub that will fit and sound better for under $20 shipped from Parts Express.
Thanks under 20 dollars! thats a bargain. I happen to have a multimeter so I will check that first I'll let you know it goes.
It'sAJeepThing is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
electrical problem...help!!! evas98tj TJ Tech Forum 3 10-10-2008 10:18 PM
42RLE Tranny Problem nicolas-eric TJ Tech Forum 8 09-21-2008 06:29 PM
Heater / Blower Problem 2000 Wrangler dougman1971 TJ Tech Forum 0 09-17-2008 07:56 AM
Wiring for Subwoofer and Amp?... lap49X Communications and Electronics 14 06-14-2007 02:09 AM
Window Crank woes, did any one else have this problem? virtual_verve11 JK Tech Forum 2 04-07-2007 09:57 AM



» Featured Product

All times are GMT -5. The time now is 05:26 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC