TJ dash speakers do not work - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Jeep Discussions > Communications and Electronics

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 12-19-2012, 04:12 PM   #1
Newb
 
Join Date: May 2012
Posts: 2
TJ dash speakers do not work

I bought my 99 TJ a couple moths ago and noticed the dash speakers do not produce any sound but my sound bar works fine. It also has an aftermarket alpine head unit. I have looked at the speakers, and they look fine but it doesn't seem like they are getting power. Was wonder if it could be that the head unit wasn't properly connected or if it was a wiring issue.

MitchL is offline   Quote
Old 12-19-2012, 04:30 PM   #2
Knows a couple things...

WF Supporting Member
 
Jerry Bransford's Avatar
 
Join Date: Nov 2005
Location: Escondido, Calif.
Posts: 34,786
Images: 2
I don't want to ask the obvious but I will... is the Alpine's speaker Fader control perhaps set to its rear-most setting

__________________
When you have a choice, buy American.

Jerry Bransford is offline   Quote
Old 12-19-2012, 04:34 PM   #3
Newb
 
Join Date: May 2012
Posts: 2
Quote:
Originally Posted by Jerry Bransford
I don't want to ask the obvious but I will... is the Alpine's speaker Fader control perhaps set to its rear-most setting
No, it isn't. It is balanced. Faded to the rear, no change. Faded to the front, no sound.
MitchL is offline   Quote
Old 12-20-2012, 05:42 AM   #4
Jeeper
 
Join Date: Mar 2011
Posts: 828
Either the front speakers are shot, or not hooked up, or there is a problem with the head unit. If they were hooked up in reverse polarity they would still play, but would be out of phase (out of time with the rear speakers.) It is unlikely that the head unit is the issue but it is a possiblity.

Are the speakers the stock ones? If so they are likely the problem in my my open opinion.

Take one of the sound bar speakers out and connect the wires from one of the front speakers to it. If it works the front speaker is the problem, if not itbis either the head unit or the wiring. You can also look pull the radio out of the dash and check that the front speaker wires are connected.
Iceman is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 06:11 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC