Trying to install PAC w/ new head unit - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Tech Forums > Communications and Electronics

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 01-08-2012, 02:09 PM   #1
Supporting Member

WF Supporting Member
 
Barmanvarn's Avatar
 
Join Date: Sep 2011
Location: Sherwood, AR
Posts: 4,317
Trying to install PAC w/ new head unit

I've installed so many after market stereos over the years that I've lost track. Never really had any issues.

Now I'm trying to install a new head unit in the JK along w/ the PAC and it's not going so well.

Firstly, I can't get the PAC programmed to the steering wheel but I'll worry about that later.

The issue I'm seeing now is that once I plug the pac into the back of the new head unit all seems "normal" until I turn the ignition off. Once I turn the ignition back on the only button that responds on the radio is the power button. If I turn the stereo off, then on, the radio works perfectly. I've basically had to get into the habit of always having to turn the radio off then on whenever I get back into the vehicle.

Anyways, I pulled the dash a moment ago and unplugged the pac from the stereo. The stereo now works just fine after turning the key off then on.

So something is obviously screwy w/ the PAC. Either it's fouled up, or I did something wrong.

Tried calling Crutchfield but for some reason their phones are down.

Anyone else had this issue? (fingers crossed)

__________________
-Brian
2012 Cherry Red JK
TF 2.5 Coils w/ Billstein 5100 Shocks
17x8 Black Rock D-Window Alloys
315/70/17 GY Duratracs
4:56 Gears - LSD in Rear w/ Ten Factory Chromoly Shafts
TF HD Diff Covers
Barmanvarn is offline   Quote Quick Reply
Old 01-08-2012, 03:07 PM   #2
Supporting Member

WF Supporting Member
 
Barmanvarn's Avatar
 
Join Date: Sep 2011
Location: Sherwood, AR
Posts: 4,317
Ok, I got it working....partially. Best guess, the settings on the PAC from my first attempt got fouled up and was causing the issue where the head unit controls would not respond.

I reset the PAC and programmed the volume up/down steering controls. Works great! The steering volume controls works and the head unit controls response even after turning the key off then on.

Now I just have to redo it all, programming all of the steering controls. May take me a few attempts to get it right.

Any one alse programmed the PAC for a Sony head unit? This is what I have on my cheat sheet:

PAC Values Steering Wheel Controls
1) volume up Right up
2) volume down Right down
3) mute NOT USED
4) Track/Seek Up Left Up
5) Track/Seek Down Left Down
6) Source Right Center
7) Preset/Disc Up Left Up or Left Center
8) Preset/Disc Down Left Down
9) Band NOT USED

I think I'm close, but at least one point is throwing me off, and that's item #7. Looking at the owners manual, the preset up is left center when in radio mode, but disc up left up when in CD mode. I don't have a cd player, but I assume disc up would work the same for my ipod, not sure.

Any advise? Worse case is I just play around w/ the programming and see what i get, but would be nice if someone else has already forged this path.

thanks

__________________
-Brian
2012 Cherry Red JK
TF 2.5 Coils w/ Billstein 5100 Shocks
17x8 Black Rock D-Window Alloys
315/70/17 GY Duratracs
4:56 Gears - LSD in Rear w/ Ten Factory Chromoly Shafts
TF HD Diff Covers
Barmanvarn is offline   Quote Quick Reply
Old 01-08-2012, 03:33 PM   #3
Supporting Member

WF Supporting Member
 
Barmanvarn's Avatar
 
Join Date: Sep 2011
Location: Sherwood, AR
Posts: 4,317
Got it working. End up setting the left center to track up instead of preset up, so it will work w/ the ipod, since I listen to that way more than the radio.

Been having this issue since I did the stereo instal 2 months ago, glad to have to finished.
__________________
-Brian
2012 Cherry Red JK
TF 2.5 Coils w/ Billstein 5100 Shocks
17x8 Black Rock D-Window Alloys
315/70/17 GY Duratracs
4:56 Gears - LSD in Rear w/ Ten Factory Chromoly Shafts
TF HD Diff Covers
Barmanvarn is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
JK back to factory head unit from aftermarket Buckeye84 Communications and Electronics 0 12-29-2011 06:36 AM
New Head Unit Ordered! TJChris27 TJ General Discussion Forum 0 04-05-2011 07:21 PM
2011 JK Stereo head unit replace? CiscoJK JK General Discussion Forum 0 11-12-2010 07:28 PM
What speakers sound good with Pioneer head unit? YJman Communications and Electronics 63 10-31-2010 09:33 AM
Pics of new head unit and sirius install. Jp90Talon Communications and Electronics 4 01-23-2009 07:45 AM


logo carid shop wrangler parts carid fender flares custom wheels store avs deflectors at carid
» Rates
Get low rates on auto insurance in Canada!

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 12:34 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC