Uconnect 430 HardDrive Music Import - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Jeep Discussions > Communications and Electronics

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 11-01-2013, 07:18 PM   #1
Newb
 
Join Date: Oct 2013
Posts: 1
Uconnect 430 HardDrive Music Import

Hi i have a jeep wrangler 2014 with the u430 stereo

I've tried to import mp3 mpa from a usb stick.. they import ok, but when i play them on the hard drive it seems to skip through songs, and skip through in the song.

I can play the songs directly on the usb key in the stereo, and it plays perfect...

anyone have any suggestions

i have also deleted all of the music from the settings on the hard drive, and re-imported, and that didn't make any difference.

jim.derlatka is offline   Quote
Old 11-04-2013, 08:16 AM   #2
Commercial Member

WF Supporting Member
 
Join Date: Apr 2011
Posts: 2,429
when you say "skips", do you mean like an old scratched record?



Quote:
Originally Posted by jim.derlatka View Post
Hi i have a jeep wrangler 2014 with the u430 stereo

I've tried to import mp3 mpa from a usb stick.. they import ok, but when i play them on the hard drive it seems to skip through songs, and skip through in the song.

I can play the songs directly on the usb key in the stereo, and it plays perfect...

anyone have any suggestions

i have also deleted all of the music from the settings on the hard drive, and re-imported, and that didn't make any difference.

xsdbs is offline   Quote
Old 11-04-2013, 10:09 AM   #3
Jeeper
 
ChasUGC's Avatar
 
Join Date: Jul 2013
Posts: 2,974
It sounds like you might have some bad files, and it might be corrupting the disk. Also, it sounds like you have a lot of different file formats. Does the hard drive support mpa? For safety sake I would try to add a few files, maybe three or five files, at mp3 128kps, on a clean hard drive, and see if it works properly.
ChasUGC is offline   Quote
Old 11-05-2013, 06:25 AM   #4
Commercial Member

WF Supporting Member
 
Join Date: Apr 2011
Posts: 2,429
I was also thinking about corrupted files. Good plan though to have him do a few MP3's only then retest.




Quote:
Originally Posted by ChasUGC View Post
It sounds like you might have some bad files, and it might be corrupting the disk. Also, it sounds like you have a lot of different file formats. Does the hard drive support mpa? For safety sake I would try to add a few files, maybe three or five files, at mp3 128kps, on a clean hard drive, and see if it works properly.
xsdbs is offline   Quote
Old 02-03-2014, 10:57 PM   #5
Newb
 
Join Date: Feb 2014
Posts: 2
I tried to import about 4400 songs. After a lot of head scratching, I discovered that you can only import 2048 songs at a time. So I finally had to use three different thumb drives to get all of the songs loaded
garyw555 is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 08:29 AM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC