Uconnect 430N dials once and hangs up - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Jeep Discussions > Communications and Electronics

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 03-12-2013, 02:19 PM   #1
Jeeper
 
wfbill's Avatar
 
Join Date: Jan 2013
Posts: 132
Uconnect 430N dials once and hangs up

I did some Google searches and it isn't really mentioned in any informative way. I am wondering if anyone else has a new JK with the 430N and UConnect and has the problem: I hit the Phone button on the console or steering wheel, it says it is connected to my phone, then I tell it to call "Example". Once I verify blah blah it dials once and then hangs up and says Call Completed.

I am not sure if it is ever really making the outbound call. I can try the call a second time and it works fine. Anyone else run into this? I have a Samsung Stratosphere 4G phone.

__________________
-bill
2013 JKU MOAB Edition Black - 33" Cooper Discoverer AT3s - ProComp 7069 17x9s - Rock Krawler 2.5" Max Travel
wfbill is offline   Quote
Old 03-13-2013, 12:38 PM   #2
Commercial Member

WF Supporting Member
 
Join Date: Apr 2011
Posts: 2,085
This is a Samsung issue, not Uconnect. HTC has the same issue with the Rezound and the DNA. I got with their BT team and sent them traces of the issue, they came out with a SW update for the DNA that fixed the issue and are working on the Rezound now. Uconnect does not control the call, it only sends a BT message to the phone and tells it what to do. Then there is constant communication that is done between the phone and Uconnect.

When Uconnect tells the phone to place a call, the phone tells Uconnect ok. Uconnect will now start asking the phone if there is an active call, the phone needs to reply back yes or no. This needs to happen so that Uconnect knows to tell the radio to stay in hands free mode or go back to the radio. If the phone replies back with "no" or it doesn't reply back at all, then Uconnect will let you know that the call has completed and also tell the radio to go back to the stereo mode.
The phone may continue to have the call go thru on the phone itself (which is what's happening here).
If you watch the phone when Uconnect says "call completed", the call is still alive on the phone, now do this- press and release the Uconnect button and say "call" (any contact in your phonebook). Does the call go thru and the first call is on hold in the phone?

1) What is the year and build date of the vehicle?
2) What is the SW version and Android version of your phone.
3) Has this always happened or recently started?










Quote:
Originally Posted by wfbill View Post
I did some Google searches and it isn't really mentioned in any informative way. I am wondering if anyone else has a new JK with the 430N and UConnect and has the problem: I hit the Phone button on the console or steering wheel, it says it is connected to my phone, then I tell it to call "Example". Once I verify blah blah it dials once and then hangs up and says Call Completed.

I am not sure if it is ever really making the outbound call. I can try the call a second time and it works fine. Anyone else run into this? I have a Samsung Stratosphere 4G phone.

xsdbs is offline   Quote
Old 03-13-2013, 01:33 PM   #3
Jeeper
 
wfbill's Avatar
 
Join Date: Jan 2013
Posts: 132
This is good info I appreciate it. It makes sense too after observing the functionality.

1) 2013 JKU MOAB (not sure build date - shame on me)
2) Model number is SCH1405 firmware 2.3.6
3) New Jeep, been doing it since purchase
__________________
-bill
2013 JKU MOAB Edition Black - 33" Cooper Discoverer AT3s - ProComp 7069 17x9s - Rock Krawler 2.5" Max Travel
wfbill is offline   Quote
Old 03-15-2013, 11:20 AM   #4
Commercial Member

WF Supporting Member
 
Join Date: Apr 2011
Posts: 2,085
Thanks for the info below.
I won't need the build date being that it's a 2013, I know it's got the most recent SW in the Uconnect module. I am trying to see if I know anyone with this phone that I can borrow it for a couple days.




Quote:
Originally Posted by wfbill View Post
This is good info I appreciate it. It makes sense too after observing the functionality.

1) 2013 JKU MOAB (not sure build date - shame on me)
2) Model number is SCH1405 firmware 2.3.6
3) New Jeep, been doing it since purchase
xsdbs is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 12:59 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC