UConnect Problem - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Jeep Discussions > Communications and Electronics

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 08-07-2012, 08:33 AM   #1
Newb
 
Join Date: Aug 2012
Posts: 3
UConnect Problem

My UConnect won't complete Bluetooth calls. After I state the name UConnect dials and then states "Call complete" It also has stopped accepting calls except if I answer the phone - pretty well defeating the whole purpose of hands free.

It has worked fine for a year. I use a Blackberry Bold 9900 and haven't changed anything. Help! Please.

kcflynn is offline   Quote
Old 08-07-2012, 01:32 PM   #2
Commercial Member

WF Supporting Member
 
Join Date: Apr 2011
Posts: 2,430
Guess you didn't like or see my reply in your other thread. Please do a rebooting of the phone. Remove the phone battery for a few minutes and then reinsert it. Now try a call. The BB phones need to be rebooted just like any other phone.




Quote:
Originally Posted by kcflynn View Post
My UConnect won't complete Bluetooth calls. After I state the name UConnect dials and then states "Call complete" It also has stopped accepting calls except if I answer the phone - pretty well defeating the whole purpose of hands free.

It has worked fine for a year. I use a Blackberry Bold 9900 and haven't changed anything. Help! Please.

xsdbs is offline   Quote
Old 08-07-2012, 04:44 PM   #3
Newb
 
Join Date: Aug 2012
Posts: 3
Smile

Quote:
Originally Posted by xsdbs View Post
Guess you didn't like or see my reply in your other thread. Please do a rebooting of the phone. Remove the phone battery for a few minutes and then reinsert it. Now try a call. The BB phones need to be rebooted just like any other phone.
Thanks, I hadn't seen your reply yet. I did as you suggested and PRESTO, it works again. Thanks so much for your help as I was about to have an aneurysm.
kcflynn is offline   Quote
Old 08-07-2012, 05:42 PM   #4
Commercial Member

WF Supporting Member
 
Join Date: Apr 2011
Posts: 2,430
Glad it was that easy, I have seen this with BB's and other phones. When we think about it, these phones are little computers and how often do we have to reboot them.

You may just want to do this a couple times a month because I can gaurantee it'll happen again.


Quote:
Originally Posted by kcflynn View Post
Thanks, I hadn't seen your reply yet. I did as you suggested and PRESTO, it works again. Thanks so much for your help as I was about to have an aneurysm.
xsdbs is offline   Quote
Old 08-18-2012, 05:04 PM   #5
Jeeper
 
bfgrubi's Avatar
 
Join Date: Jul 2012
Posts: 79
Pretty much anytime a BB has an issue, if you do a hard reset it will fix it. If it doesn't, probably time to get a new phone.
bfgrubi is offline   Quote
Old 08-22-2012, 10:28 AM   #6
Commercial Member

WF Supporting Member
 
Join Date: Apr 2011
Posts: 2,430
This actually is true for most of the newer phones. Used to be pretty much seen mostly on BB phones but now it's with Apple, BB, Androids etc.



Quote:
Originally Posted by bfgrubi View Post
Pretty much anytime a BB has an issue, if you do a hard reset it will fix it. If it doesn't, probably time to get a new phone.
xsdbs is offline   Quote
Old 05-10-2013, 08:18 PM   #7
hhz
Newb
 
Join Date: Jun 2012
Posts: 2
Anyone having trouble with new Blackberry Z10 Bluetooth with Uconnect? 2012 Wrangler with 730N navunit won't recognize the phone nor will the phone recognize the jeep. Phone works with my other vehicle and Bluetooth earpiece and the Jeep Uconnect worked with prior BB 9700.
hhz is offline   Quote
Old 05-23-2013, 06:37 AM   #8
Commercial Member

WF Supporting Member
 
Join Date: Apr 2011
Posts: 2,430
I've been told that this phone works with the SW version 10.0.09.2372. What SW version is on your phone? Also have you tried removing the battery for a few minutes and then reinsert it? This rebooting of the phone has cured some other issues that come up with most phones.



Quote:
Originally Posted by hhz View Post
Anyone having trouble with new Blackberry Z10 Bluetooth with Uconnect? 2012 Wrangler with 730N navunit won't recognize the phone nor will the phone recognize the jeep. Phone works with my other vehicle and Bluetooth earpiece and the Jeep Uconnect worked with prior BB 9700.

xsdbs is offline   Quote
Reply

Tags
bluetooth , uconnect

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 04:53 PM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC