Aussie locker problems???? - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > WF Local > WF Local Forums for Your Region and State > New Mexico Jeep Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 06-11-2012, 10:46 PM   #1
Newb
 
Jeepsterjessie's Avatar
 
Join Date: Jun 2012
Posts: 10
Aussie locker problems????

Hello I have a 90 yj. 4 inch suspension lift and a 2 inch body lift, with a 5.0 under the hood. I had installed an Aussie locker in the rear end, I was working wonderful but this last weekend while 4 wheeling it started popping???? Now it pops and pulls to the right??? Opened the diff cover and nothing wrong and all! So I refilled it and the problem is still there? Any suggestions on what it could be?? Thanks!

Jeepsterjessie is offline   Quote
Old 06-22-2012, 05:23 PM   #2
Jeeper
 
tjmach's Avatar
 
Join Date: Sep 2011
Location: northern NM
Posts: 44
I do not know about the pulling, but when my locker started popping, I had blown the internal gears for the locker. It was not until I took it out that I saw the mess

tjmach is offline   Quote
Old 06-22-2012, 05:28 PM   #3
Rock-Rubber

WF Supporting Member
 
GoldenSahara00's Avatar
 
Join Date: Aug 2010
Location: SCPA
Posts: 16,842
It will just do that, the popping is it ratcheting. Like when it's trying to disengage but doesn't quite fully disengage. As long as there was nothing wrong with it when you checked it out I feel confident with that. My front is the same way, and started popping when it got warmer out. I was told using a heavier weight oil would help I believe. I haven't switched mine again yet.
__________________
Ryan - A good eye, a light foot, and a smart rig.
Bolt-ons are boring
AMERICAN JEEPER
My Build - http://www.wranglerforum.com/f118/pr...a00-74622.html
Rausch Creek Trip: 2014 Trip Coming Soon
GoldenSahara00 is offline   Quote
Old 06-23-2012, 10:22 AM   #4
Newb
 
Jeepsterjessie's Avatar
 
Join Date: Jun 2012
Posts: 10
I talked to the Aussie tech and he told me to flip 180 degrees. I bought new chromoly axels and seals.
Jeepsterjessie is offline   Quote
Old 06-23-2012, 10:23 AM   #5
Newb
 
Jeepsterjessie's Avatar
 
Join Date: Jun 2012
Posts: 10
I'll be installing them today?
Jeepsterjessie is offline   Quote
Old 06-23-2012, 12:29 PM   #6
Rock-Rubber

WF Supporting Member
 
GoldenSahara00's Avatar
 
Join Date: Aug 2010
Location: SCPA
Posts: 16,842
Did they tell you why ? Let me know how it goes.
__________________
Ryan - A good eye, a light foot, and a smart rig.
Bolt-ons are boring
AMERICAN JEEPER
My Build - http://www.wranglerforum.com/f118/pr...a00-74622.html
Rausch Creek Trip: 2014 Trip Coming Soon
GoldenSahara00 is offline   Quote
Old 06-25-2012, 05:17 AM   #7
Newb
 
Jeepsterjessie's Avatar
 
Join Date: Jun 2012
Posts: 10
I replaced the axles,bearings and seals. The problem still is there! Im thinking that it's got to be the brake getting hung up on the drum??????? That would make the most since causing locker to act up when it actuates.
Jeepsterjessie is offline   Quote
Old 09-14-2012, 09:20 PM   #8
Newb
 
Jeepsterjessie's Avatar
 
Join Date: Jun 2012
Posts: 10
I installed a new carrier and warranty the locker and it's perfect again !!!!!

Jeepsterjessie is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 04:08 PM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC