Mechanical question - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > WF Local > WF Local Forums for Your Region and State > Oklahoma Jeep Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 08-02-2011, 12:16 PM   #1
Newb
 
Join Date: Aug 2011
Posts: 1
Mechanical question

I have a 4.0 engine,I don't know alot about engines so bare with me.The first lifter is not oiling,it seems as though the rod that goes into the head is setting on a spring,where as all the others are solid when the are in.The motor is running rough like the valve is not opening on the exhaust side.What should I do and what is the problem.

Topround3 is offline   Quote
Old 08-12-2011, 03:06 PM   #2
Jeeper
 
Roadhawg's Avatar
 
Join Date: Apr 2011
Location: OKC
Posts: 285
I would ask this question on the mechanical forum
Roadhawg is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Wrangler V8 Fuel question. Please Help Jermellio TJ General Discussion Forum 8 09-28-2011 03:54 PM
Yet another 4LO Question... leadZERO JK General Discussion Forum 7 07-11-2011 04:11 PM
front axle question baal18769 TJ Tech Forum 12 01-31-2011 08:43 PM
Question on AC/HEAT Directional Control ricci427 TJ Tech Forum 5 07-01-2010 10:53 AM
Mechanical Question ReggaeJen General Jeep Discussion 2 06-10-2010 03:46 PM



Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 01:27 PM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC