jeep gauges - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > WF Local > WF Local Forums for Your Region and State > Idaho Jeep Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 10-18-2008, 10:45 AM   #1
Newb
 
Join Date: Oct 2008
Posts: 1
jeep gauges

I have a 2000 Jeep Wrangler Sport with about 120K miles on it. Every winter my heat goes out, and I spend at least 2 weeks of the winter making repeat trips to the auto repair shop--first they replace the resistors, then the relay switch, the blower motor, etc. I have also had the no bu5 come on my gauge panel, and I register a speed and RPM of 0. A couple of weeks ago, the battery gauge started going wild, and then afterward I cannot start my car. I have noticed that if any of the gauges are off I will experience the same thing--sometimes it is the oil gauge. I cannot count on the gas gauge, but that does not seem problematic. I have lost 2 days of work with my car in the shop this week and they will have it again Thursday. Still, the problem persists. Has anyone else dealt with this? Thanks!

pilot is offline   Quote
Old 12-05-2010, 12:17 AM   #2
Jeeper
 
91wrangler girl's Avatar
 
Join Date: Aug 2010
Location: Coeur d'alene
Posts: 54
Quote:
Originally Posted by pilot
I have a 2000 Jeep Wrangler Sport with about 120K miles on it. Every winter my heat goes out, and I spend at least 2 weeks of the winter making repeat trips to the auto repair shop--first they replace the resistors, then the relay switch, the blower motor, etc. I have also had the no bu5 come on my gauge panel, and I register a speed and RPM of 0. A couple of weeks ago, the battery gauge started going wild, and then afterward I cannot start my car. I have noticed that if any of the gauges are off I will experience the same thing--sometimes it is the oil gauge. I cannot count on the gas gauge, but that does not seem problematic. I have lost 2 days of work with my car in the shop this week and they will have it again Thursday. Still, the problem persists. Has anyone else dealt with this? Thanks!
So I see u posted this quite a while ago ( new in here) I have all the same problems with my gauges. My gas tank is empty when it says I have half a tank, my heater just went out for the second time ( got it fixed a couple months ago) now woke up to go to work today and my heater wasn't working. It was 20 degrees outside and it was a cold ride lol. Have u figured out any reason as to why all the gauges and heater just go out? I'm no where near being a mechanic lol.

Thanks Chelsea
91wrangler girl is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
The Jeep "Mystique" hmenker General Jeep Discussion 52 08-23-2011 11:39 AM
jeep vs girls mr4x4 Off-Topic 15 08-22-2011 02:00 PM
2004 Jeep Rubicon - Chelsea, AL 4x4ROCKSHOP Classifieds Archive 0 10-16-2008 11:51 AM
NEW Aussie Locker For Dana 30 Jeep Differentials (IL) BUSAFREAK Classifieds Archive 13 01-22-2008 09:39 PM
Texas Spur Recap and pics whitebuffalo On The Trail 23 04-11-2007 12:44 PM



Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 03:55 AM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC