anybody else having this problem on the "user CP" - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Discussion Forums > Off-Topic

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 01-05-2011, 05:33 PM   #1
i'm......... lost

WF Supporting Member
 
BLEGAN's Avatar
 
Join Date: Dec 2010
Location: North Eastern PA
Posts: 1,666
Send a message via AIM to BLEGAN
Angry anybody else having this problem on the "user CP"

it keeps showing my subbed threads in BOLD as if there are new posts in them... however, there are no new posts when i click on them. it's very frustrating.. i don't like when things say "new" and there's no new.. or when i cant get rid of it haha. anybody else have this problem? know how to solve it?
__________________
BLEGAN (Brian)


'06 Wrangler Golden Eagle
BLEGAN is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help! I am pulling my hair out with my jeep's engine cut-off problem HRDRCKN YJ Tech Forum 7 09-08-2011 12:47 PM
Grand Cherokee, starting problem after getting fuel injector serviced SusanH YJ General Discussion Forum 5 02-26-2011 01:04 PM
Intermittent Starting Problem airexec2 TJ Tech Forum 0 12-06-2010 12:49 PM
Intermittent engine bucking problem 98TJsport TJ Tech Forum 0 11-08-2010 03:42 PM
2400 miles on new jk having trans problem NTJeep JK Tech Forum 4 01-14-2009 01:03 AM



Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 10:59 AM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC