Computer had a haeart attack - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Discussion Forums > Off-Topic

Join Wrangler Forum Today



Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 01-22-2011, 04:53 PM   #1
Jeeper
 
wolfen's Avatar
 
Join Date: Nov 2009
Location: Anywhere the Jeep will go
Posts: 2,393
wolfen is on a distinguished road
Computer had a haeart attack

so here I am always looking for new and better O/S's for my computer, so what do i do I download a linux Ubantu version called Zorin, looks good tastes good I liek it, so I install it alongside Vista on my hard drive, well.......I found out that it integrated in with Vista perfectly but I allocated too much space for the Linux, so i follow the uninstall instructions to the letter and upon restart is when my 160 gig hard drive decides to grind to a stop and not work anymore, My computer is a Emachine T5082 and I have heard that its the power supply that causes hard drives to die, any of you guys ever heard of that before? This is the Third hard drive I've had in the computer since 05 when I bought it. Going to best buy in the morning to see about a power adapter to power a SATA hard drive, and I really don't want a PSU trashing one of those, I can get a windshield for the Jeep cheaper.
__________________
Ken
I am finally on board with obama's hope and change thing. I now HOPE that when its all over I have at least a little CHANGE left.
wolfen is offline   Quote
Old 01-22-2011, 05:12 PM   #2
Drives by Braille

WF Supporting Member
 
AzTJ's Avatar
 
Join Date: Dec 2006
Location: For-8-Oh!
Posts: 13,641
AzTJ is on a distinguished road
If the PSU goes it usually takes out a couple of things as well... I'd image the HDD controller (on the mobo) is shot.
AzTJ is offline   Quote
Old 01-22-2011, 08:03 PM   #3
Jeeper
 
wolfen's Avatar
 
Join Date: Nov 2009
Location: Anywhere the Jeep will go
Posts: 2,393
wolfen is on a distinguished road
Nope hdd controller is working fine, both of them in fact. I asked about the PSU on another forum I go to all the time and the PSU expert said mine isn't in the list of junk ones so it was an isolated hdd failure caused either by removing a partition on an old hard drive that couldn't take it anymore or just a plain old 6 year old hard drive that had been spun one rpm too many
__________________
Ken
I am finally on board with obama's hope and change thing. I now HOPE that when its all over I have at least a little CHANGE left.
wolfen is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Starting troubles mother one YJ Tech Forum 11 10-22-2015 05:46 AM
Wrong manual transmission fluid listed in computer scotiez TJ Tech Forum 6 11-03-2012 09:03 PM
onboard computer or o2 sensor? cjandthetj TJ Tech Forum 3 12-20-2009 10:55 AM
engine swap to 5.3 vortec w/o computer simpsonsdotcom TJ Tech Forum 5 09-25-2009 01:29 AM
Computer Worm RatherBNarizona Off-Topic 4 11-04-2008 09:27 PM



Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 11:51 AM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC
« Back

Enter your email address:

Delivered by FeedBurner