help - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Discussion Forums > Off-Topic

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 10-06-2011, 08:36 AM   #1
Newb
 
Join Date: Oct 2011
Posts: 4
Exclamation help

had my 06 jeep wrangler for 6 months just started havin problems its goin into the limp mode but if i cut the jeep off and turn my overdrive off i dont have any problems... and today my brother was drivin it to work and it was runnin about 2500 rpm then it jumped to 5000 rpm so he pulled off the interstate and turned it off to reset it but it would not crack back up is was actin like the battery was dead so i had to get it towed home. when i got it home i hooked the battery charger to it and it cranked right up disconnected it and it stayed runnin but i went to put it in reverse and it started studderin and died i cranked it back up and put it in drive and it did fine but as soon as i dropped it into reverse again i did the same thing i also tried it in neutral but i acted like it was dropping into gear i really need help please does anyone kno whats goin on oh and also im getting the p0700 code when i pull the codes on the dash any ideas
ironman3166 is offline   Quote
Old 10-06-2011, 08:40 AM   #2
MARGARET, 10-14-51\6-1-12

WF Supporting Member
 
GREEN-MACHINE's Avatar
 
Join Date: Aug 2010
Location: PEOPLES REPUBLIC OF MASSACHUSETTS
Posts: 10,296
The P0700 code tells you that the TCM (transmission control module) asked the PCM (powertrain control module) for the MIL (malfunction indicator light) to be illuminated. It's an indication that there is a DTC (diagnostic trouble code) stored in the TCM. The code can be cleared from the PCM (as you did by disconnecting the battery) but if the trans issue is not resolved, it will just return later.
__________________

life is too short to be taken seriously all the time,,,, go buy a MR.potato head and have some fun.
GREEN-MACHINE is offline   Quote
Old 10-06-2011, 08:42 AM   #3
Newb
 
Join Date: Oct 2011
Posts: 4
thanks but whats causing the not goin into gear and it dyin
ironman3166 is offline   Quote
Old 10-06-2011, 08:44 AM   #4
MARGARET, 10-14-51\6-1-12

WF Supporting Member
 
GREEN-MACHINE's Avatar
 
Join Date: Aug 2010
Location: PEOPLES REPUBLIC OF MASSACHUSETTS
Posts: 10,296
the tcm transmission control module.
__________________

life is too short to be taken seriously all the time,,,, go buy a MR.potato head and have some fun.
GREEN-MACHINE is offline   Quote
Old 10-06-2011, 08:45 AM   #5
Newb
 
Join Date: Oct 2011
Posts: 4
thanks how hard is it to replace and can i do it myself
ironman3166 is offline   Quote
Old 10-06-2011, 08:51 AM   #6
MARGARET, 10-14-51\6-1-12

WF Supporting Member
 
GREEN-MACHINE's Avatar
 
Join Date: Aug 2010
Location: PEOPLES REPUBLIC OF MASSACHUSETTS
Posts: 10,296
look for it on you tube, on an 06 im not sure were its mounted,, on my 10 its almost on top of the tranny.
__________________

life is too short to be taken seriously all the time,,,, go buy a MR.potato head and have some fun.
GREEN-MACHINE is offline   Quote
Old 10-06-2011, 08:52 AM   #7
Newb
 
Join Date: Oct 2011
Posts: 4
k thanks
ironman3166 is offline   Quote
Reply

Tags
p0700 code , transmission , transmission problem

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 07:47 PM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC