Monster Tractor Build - Page 2 - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Discussion Forums > Off-Topic

Join Wrangler Forum Today

Thread Tools

Please support our sponsors and let them know you heard about them on
Old 07-02-2014, 03:45 AM   #31
Supporting Member

WF Supporting Member
m998dna's Avatar
Join Date: Jan 2012
Location: Southern California
Posts: 6,098
Originally Posted by Scebs View Post
Still starts then stalls after about 5 seconds. Any ideas on what's wrong?
With the choke on or off....?

2013 JKUR10A | 3.6L DOHC | NAG1 | 4.10 LOCKERS | MDH 032515
:: 2015 KTM 500 EXC 510cc - CLEAN suspension
:: 2002 Chevrolet G3500 LWB 8.1L - motovan
:: 1991 Cherokee Laredo 4.0L HO - resto in-process

m998dna is offline   Quote
Old 07-02-2014, 09:37 PM   #32
Scebs's Avatar
Join Date: May 2012
Posts: 143
Previous owner tore the whole choke out.
Scebs is offline   Quote
Old 07-03-2014, 12:44 PM   #33
Scebs's Avatar
Join Date: May 2012
Posts: 143
And I'm going to try new lines and fuel filter soon. Thank you
Scebs is offline   Quote
Old 07-24-2014, 10:19 PM   #34
Scebs's Avatar
Join Date: May 2012
Posts: 143
Tried the new line and filter. Still cutting out. I'll probably have to rebuild the carb.
Scebs is offline   Quote

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 02:21 PM.

User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC. is not in any way associated with the Chrysler Motors LLC