Sos - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > WF Local > WF Local Forums for Your Region and State > Colorado Jeep Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 10-13-2013, 06:15 PM   #1
Jeeper
 
topher38's Avatar
 
Join Date: Feb 2011
Location: colorado springs CO
Posts: 5,005
Sos

Guys I could use some help, im just out side of Friso on Main Street and forest drive. Jeep won't start. I'm guessing its the crankshaft position sensor. If someone had a tow bar they could bring me that would be great. I have someone to tow me. Just not the hook ups

topher38 is offline   Quote
Old 10-13-2013, 06:16 PM   #2
Jeeper
 
topher38's Avatar
 
Join Date: Feb 2011
Location: colorado springs CO
Posts: 5,005
Call me if you can help.

719 351 4954

topher38 is offline   Quote
Old 10-13-2013, 08:07 PM   #3
Jeeper
 
JeepandMud's Avatar
 
Join Date: Apr 2011
Location: Denver, CO
Posts: 1,646
If I did, I'd be down there in a hurry. But sadly, I don't. I had the same problem, luckily it'd be a quick fix . Definitely keep us in the know.
__________________
4.0L Auto '00 Solar Yellow TJ Sport, 4.25" Zone combo lift and 33x12.50 MTR Kevlars.

Always at an angle
JeepandMud is offline   Quote
Old 10-13-2013, 09:14 PM   #4
Jeeper
 
Owen_TJ's Avatar
 
Join Date: Sep 2010
Location: Denver, CO
Posts: 4,608
Hopefully you got this taken care of, man...

as for the crankshaft sensor...my guess would be your actuator pin broke

post back!
Owen_TJ is offline   Quote
Old 10-13-2013, 09:46 PM   #5
Jeeper
 
topher38's Avatar
 
Join Date: Feb 2011
Location: colorado springs CO
Posts: 5,005
John and Andrew helped me out. It's been a hell of a day. Gonna work on it in the morning hopefully be on the road by 11
topher38 is offline   Quote
Old 10-13-2013, 10:54 PM   #6
Jeeper
 
JeepandMud's Avatar
 
Join Date: Apr 2011
Location: Denver, CO
Posts: 1,646
Quote:
Originally Posted by topher38 View Post
John and Andrew helped me out. It's been a hell of a day. Gonna work on it in the morning hopefully be on the road by 11
Very glad you got two people to help you
__________________
4.0L Auto '00 Solar Yellow TJ Sport, 4.25" Zone combo lift and 33x12.50 MTR Kevlars.

Always at an angle
JeepandMud is offline   Quote
Old 10-14-2013, 06:31 AM   #7
Jeeper
 
Justin04Lj's Avatar
 
Join Date: Nov 2011
Location: Colorado Springs
Posts: 3,679
Quote:
Originally Posted by topher38 View Post
John and Andrew helped me out. It's been a hell of a day. Gonna work on it in the morning hopefully be on the road by 11
Good men John snd Andrew. Glad I could've helped assuming John had gotten my message. Glad everything worked out.
__________________
MetalCloak 3.5 sl 1 inch rokmen bl 35s rokmen tt novak 4x4 linkage
Justin04Lj is offline   Quote
Old 10-14-2013, 09:10 AM   #8
Jeeper
 
topher38's Avatar
 
Join Date: Feb 2011
Location: colorado springs CO
Posts: 5,005
Quote:
Originally Posted by Justin04Lj View Post

Good men John snd Andrew. Glad I could've helped assuming John had gotten my message. Glad everything worked out.
Yea that's the only resin I got ahold of John was because you called him.
topher38 is offline   Quote
Old 10-14-2013, 09:19 AM   #9
Jeeper
 
Justin04Lj's Avatar
 
Join Date: Nov 2011
Location: Colorado Springs
Posts: 3,679
Awesome. Glad I was able to help from so far away. If you need help working on the heep this weekend or anything let me know.
__________________
MetalCloak 3.5 sl 1 inch rokmen bl 35s rokmen tt novak 4x4 linkage
Justin04Lj is offline   Quote
Old 10-14-2013, 10:12 AM   #10
Jeeper
 
topher38's Avatar
 
Join Date: Feb 2011
Location: colorado springs CO
Posts: 5,005
Will do hopefully ill have it running in the next few hours.
topher38 is offline   Quote
Old 10-14-2013, 10:18 AM   #11
Jeeper
 
Justin04Lj's Avatar
 
Join Date: Nov 2011
Location: Colorado Springs
Posts: 3,679
Cool man good luck
__________________
MetalCloak 3.5 sl 1 inch rokmen bl 35s rokmen tt novak 4x4 linkage
Justin04Lj is offline   Quote
Old 10-14-2013, 02:25 PM   #12
Jeeper
 
Mountain-Girl's Avatar
 
Join Date: Jul 2012
Location: Windsor Co.
Posts: 169
Glad you are out.
__________________
That's gonna leave a mark.
Mountain-Girl is offline   Quote
Old 10-14-2013, 02:55 PM   #13
Jeeper
 
Owen_TJ's Avatar
 
Join Date: Sep 2010
Location: Denver, CO
Posts: 4,608
glad someone could help you out, man...i didnt see this until when i posted and of course being in denver i'm not the biggest help!

Figure the problem out, yet??? I'm still goin with the actuator pin...those things break at the absolute worst of times.
Owen_TJ is offline   Quote
Old 10-14-2013, 04:29 PM   #14
Jeeper
 
topher38's Avatar
 
Join Date: Feb 2011
Location: colorado springs CO
Posts: 5,005
It was the cam shaft position sensor cost me about 60$ and about 5 mins to fix. But I'm back home now

topher38 is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 11:26 AM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC