Trail damage site down - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > WF Local > WF Local Forums for Your Region and State > Colorado Jeep Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 04-19-2013, 05:52 PM   #1
Jeeper
 
Igrok's Avatar
 
Join Date: Jul 2010
Posts: 243
Trail damage site down

Trail damage has been down quite a bit lately, is there another site that has as Comprehensive a list of trails as TRAIL DAMAGE?

Igrok is offline   Quote Quick Reply
Old 04-19-2013, 06:19 PM   #2
Jeeper
 
Justin04Lj's Avatar
 
Join Date: Nov 2011
Location: Colorado Springs
Posts: 3,348
I'd just buy a trail book.

__________________
Rock Krawler X-factor Short Arm 3.5, 35 general red letters
Justin04Lj is offline   Quote Quick Reply
Old 04-19-2013, 06:24 PM   #3
Moderator

WF Supporting Member
::WF Moderator::
 
Sinister6's Avatar
 
Join Date: Jan 2013
Location: Colorado Springs
Posts: 5,294
X2^^^
__________________
The Wolf is not concerned with the opinion of sheep.

MY BUILD: :
http://www.wranglerforum.com/f322/si...ad-235526.html
Sinister6 is offline   Quote Quick Reply
Old 04-19-2013, 06:36 PM   #4
Rocky Mountain Jeeper

WF Supporting Member
 
MajorChuck's Avatar
 
Join Date: Jul 2011
Location: Denver, CO
Posts: 218
Strange, working fine for me. Sounds like it could be a DNS routing issue if it's still down for you guys.
__________________
The difference between a successful person and others is not a lack of strength, not a lack of knowledge, but rather a lack in will.
-Vince Lombardi
MajorChuck is offline   Quote Quick Reply
Old 04-19-2013, 06:54 PM   #5
Moderator

WF Supporting Member
::WF Moderator::
 
Sinister6's Avatar
 
Join Date: Jan 2013
Location: Colorado Springs
Posts: 5,294
Come to think of it maybe try different browser
__________________
The Wolf is not concerned with the opinion of sheep.

MY BUILD: :
http://www.wranglerforum.com/f322/si...ad-235526.html
Sinister6 is offline   Quote Quick Reply
Old 04-19-2013, 06:58 PM   #6
Jeeper
 
eboven's Avatar
 
Join Date: May 2012
Location: Black Hawk, CO
Posts: 667
Hah, I've been experiencing the same issues recently as well - it's a crap-shoot as to whether it loads or not. I have tried different browsers as well, same thing. Let me know if you get anything figured out!
eboven is offline   Quote Quick Reply
Old 04-19-2013, 07:43 PM   #7
Rocky Mountain Jeeper

WF Supporting Member
 
MajorChuck's Avatar
 
Join Date: Jul 2011
Location: Denver, CO
Posts: 218
Can't imagine that a web browser would disrupt your ability to actually reach any site. May impact how the site is displayed and some features may not be functional/compatible with one browser or another but you'd still see the site or some version of it. Like I mentioned earlier it really sounds like a DNS routing issue. For those who are unable to reach the site what ISP are you using? I'm on Comcast and have no problem loading the site.
__________________
The difference between a successful person and others is not a lack of strength, not a lack of knowledge, but rather a lack in will.
-Vince Lombardi
MajorChuck is offline   Quote Quick Reply
Old 04-19-2013, 07:46 PM   #8
Jeeper
 
eboven's Avatar
 
Join Date: May 2012
Location: Black Hawk, CO
Posts: 667
I am using CenturyLink DSL - the only ISP up here in the boonies other than satellite. I am using a machine running Linux, but I can't imagine that should matter.
__________________
My Build Thread
eboven is offline   Quote Quick Reply
Old 04-19-2013, 08:26 PM   #9
Rocky Mountain Jeeper

WF Supporting Member
 
MajorChuck's Avatar
 
Join Date: Jul 2011
Location: Denver, CO
Posts: 218
Oh yeah, if you can't reach trail damage enter the URL on this site: Is It Down? Website Down Or Offline For You? Check It Here! and report your results here.
__________________
The difference between a successful person and others is not a lack of strength, not a lack of knowledge, but rather a lack in will.
-Vince Lombardi
MajorChuck is offline   Quote Quick Reply
Old 04-19-2013, 08:27 PM   #10
Moderator

WF Supporting Member
::WF Moderator::
 
Sinister6's Avatar
 
Join Date: Jan 2013
Location: Colorado Springs
Posts: 5,294
Use Verizon up here... But IE works like crap had to switch to Mozilla ...
__________________
The Wolf is not concerned with the opinion of sheep.

MY BUILD: :
http://www.wranglerforum.com/f322/si...ad-235526.html
Sinister6 is offline   Quote Quick Reply
Old 04-19-2013, 08:46 PM   #11
Jeeper
 
1quick1's Avatar
 
Join Date: Jan 2012
Location: Denver, CO
Posts: 1,148
Rock this out and see if it helps. The site is always up and I'm using CommieCast

Flush and reset a client resolver cache using the ipconfig command: Domain Name System(DNS)
__________________
2014 Willys
1quick1 is offline   Quote Quick Reply
Old 04-19-2013, 08:57 PM   #12
Jeeper
 
Igrok's Avatar
 
Join Date: Jul 2010
Posts: 243
It seems to be a DNS issue, but flushing the DNS cache doesn't help - must be an issue with Century Link's routers.

Major's right, switching browsers won't change anything.

I'll grab the IP address at my buddy's house and see what's up...
Igrok is offline   Quote Quick Reply
Old 04-20-2013, 01:37 AM   #13
Jeeper
 
rapdragon's Avatar
 
Join Date: Apr 2013
Location: Littleton, CO
Posts: 44
if its a DNS issue you can always try to repoint your DNS to opendns servers and see if that will help. I've used them before and are very reliable.
Internet Security or DNS Service for your Business or Home - OpenDNS
rapdragon is offline   Quote Quick Reply
Old 04-20-2013, 07:20 AM   #14
Jeeper
 
Igrok's Avatar
 
Join Date: Jul 2010
Posts: 243
Quote:
Originally Posted by rapdragon View Post
if its a DNS issue you can always try to repoint your DNS to opendns servers and see if that will help. I've used them before and are very reliable.
Internet Security or DNS Service for your Business or Home - OpenDNS

DING DING DING, we have a winner Jack!

It is an intermittent issue, as it works this morning, but last night when it wasn't working, pointed to different DNS servers and everything's fine.
Igrok is offline   Quote Quick Reply
Old 04-20-2013, 05:11 PM   #15
Jeeper
 
JFjeld's Avatar
 
Join Date: Dec 2012
Location: Frederick, CO
Posts: 382
I have this issue with TrailDamage, typically in the evening. I'm using CenturyLink as well.

Oh, just checked and its happening right now...
__________________
2001 2.5L TJ, HPD30/D44 with dual OX and 4.88, full armor, X20-8 winch, 35" STTs on 15x8 black Cragar Soft 8s, 1" BL, 1" Brown Dog MM, 4.5" suspension w/ fully adjustable control arms and tie rod upgrade, OBA
JFjeld is offline   Quote Quick Reply
Old 05-20-2013, 09:50 PM   #16
Jeeper
 
JFjeld's Avatar
 
Join Date: Dec 2012
Location: Frederick, CO
Posts: 382
Open DNS worked for me. Thanks for the recommendation.

__________________
2001 2.5L TJ, HPD30/D44 with dual OX and 4.88, full armor, X20-8 winch, 35" STTs on 15x8 black Cragar Soft 8s, 1" BL, 1" Brown Dog MM, 4.5" suspension w/ fully adjustable control arms and tie rod upgrade, OBA
JFjeld is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 03:46 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC