Help - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > WF Local > WF Local Forums for Your Region and State > Tennessee Jeep Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 12-15-2012, 01:49 PM   #1
Newb
 
Join Date: Dec 2012
Posts: 2
Help

I recently bought a 2009 used jeep wrangler 2 door.. it had a red cable under the drivers seat that split off into a red and black plug. The cord goes underneath the middle console and then who knows where. They had the boss logo and the dealership said that it was from a subwoofer that the previous guy had before me. So i bought a Boss 12" amplified subwoofer, The "S12A" to be exact.. is this red and black plug all i am going to need for this sub to work?

cole_grosvenor is offline   Quote
Old 12-15-2012, 07:14 PM   #2
Jeeper

WF Supporting Member
 
dabolt55's Avatar
 
Join Date: Jul 2011
Location: Clinton, Tn.
Posts: 13,606
Images: 52
Hey post here.>. Someone probably has come across that.JK Jeep Wrangler Forum
__________________
Nothing to it but to do it.
SIMPLE AS THAT.

'04 TJ RUBICON, 4.0l auto
2"BDS coils, Rubicon express shocks, 33/12.50/15 Dick Cepek Mud Country tires yellowed out, on Black steel D's.
JEEP OUT >> http://www.wranglerforum.com/f115/ne...s-1133034.html
dabolt55 is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 06:56 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC