Help please, new distributor , now wont start - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > WF Local > WF Local Forums for Your Region and State > North Carolina Jeep Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 04-15-2012, 09:11 PM   #1
Jeeper
 
CarolinaJeepGirl's Avatar
 
Join Date: Mar 2011
Location: North Carolina
Posts: 189
Help please, new distributor , now wont start

HI everyone! I just replaced the distibutor on my 95 YJ, 4 cylinder 5 speed. Now it won't start and that wasn't the reason i changed it to begin with. No i didn't take all the wires off, i just took the cap off so i wouldnt forget which ones went where. If anyone has any ideas please let me know..I'll check back later...right now I'm ready to pull my hair out....

Thanks for any advice

__________________
yes its mine, no you can't drive it
CarolinaJeepGirl is offline   Quote Quick Reply
Old 04-15-2012, 09:14 PM   #2
Jeeper
 
C.L.'s Avatar
 
Join Date: Mar 2011
Location: North NJ
Posts: 1,986
Did you put the cap back on in the same orientation? If you have it twisted one way or another, your firing order may be off, or the spark could be advanced/retarded too far.

C.L. is online now   Quote Quick Reply
Old 04-15-2012, 09:50 PM   #3
Jeeper
 
CarolinaJeepGirl's Avatar
 
Join Date: Mar 2011
Location: North Carolina
Posts: 189
Yes sir... I marked it so I wouldn't put it on wrong
__________________
yes its mine, no you can't drive it
CarolinaJeepGirl is offline   Quote Quick Reply
Old 04-17-2012, 06:11 PM   #4
Jeeper
 
kboles89's Avatar
 
Join Date: Jan 2011
Location: elon, nc
Posts: 451
If you pulled it straight out then dried it right back in it should be right because the oil pump shouldn't let it sit back down. Are you 100% sure it's all the way down? If you need more help I can try to walk you through it to set it right again.
kboles89 is offline   Quote Quick Reply
Old 04-18-2012, 12:39 AM   #5
Jeeper
 
kboles89's Avatar
 
Join Date: Jan 2011
Location: elon, nc
Posts: 451
If you pulled it straight out then put it right back in it should be right because the oil pump shouldn't let it sit back down unless you are 180° out. Are you 100% sure it's all the way down? If you need more help I can try to walk you through it to set it right again.
Sorry my phone has autocorrect and I added some.
kboles89 is offline   Quote Quick Reply
Old 04-18-2012, 06:09 PM   #6
Jeeper
 
CarolinaJeepGirl's Avatar
 
Join Date: Mar 2011
Location: North Carolina
Posts: 189
I pulled it out and put it back in a couple times now... It acts like wants to start but it stutters and won't turn over...
__________________
yes its mine, no you can't drive it
CarolinaJeepGirl is offline   Quote Quick Reply
Old 04-19-2012, 02:08 AM   #7
Jeeper
 
kboles89's Avatar
 
Join Date: Jan 2011
Location: elon, nc
Posts: 451
I'm thinking you might have it one tooth out. try to look on youtube for setting the distributor. That's the easiest way to tell you. Btw don't feel overwhelmed because it is a very easy job. If the videos don't help just let me know and i'll do it step by step for you. I'm rebuilding my motor so I'll be doing it soon.
kboles89 is offline   Quote Quick Reply
Old 04-19-2012, 10:12 AM   #8
Jeeper
 
CarolinaJeepGirl's Avatar
 
Join Date: Mar 2011
Location: North Carolina
Posts: 189
Thank you for the help... Gonna try to adjust it today.. Wish me luck
__________________
yes its mine, no you can't drive it
CarolinaJeepGirl is offline   Quote Quick Reply
Old 04-20-2012, 08:49 AM   #9
Jeeper
 
Jar_Head's Avatar
 
Join Date: Jun 2011
Location: Rocky Mount
Posts: 227
Where are you located? Im sure someone local wouldn't mind helping you out?
__________________
Semper Fi
Jar_Head is offline   Quote Quick Reply
Old 04-20-2012, 08:42 PM   #10
Jeeper
 
CarolinaJeepGirl's Avatar
 
Join Date: Mar 2011
Location: North Carolina
Posts: 189
I fixed it!! Yay me! Just had to line the distributor back up in the right position.. Took some trial and error but I got it...
Just a side note it was stuttering and hesitating before I pulled the distributor,
I had it in 3 shops and spent a small fortune for them to tell me they couldn't figure it out...
Did some reading here... Spent $40 and a few swear words and now it runs great

Thanks again everyone ... WF is awesome
__________________
yes its mine, no you can't drive it
CarolinaJeepGirl is offline   Quote Quick Reply
Old 04-20-2012, 08:43 PM   #11
Jeeper
 
CarolinaJeepGirl's Avatar
 
Join Date: Mar 2011
Location: North Carolina
Posts: 189
And I'm in Fayetteville NC if anyone needs help with a distributor lol
__________________
yes its mine, no you can't drive it
CarolinaJeepGirl is offline   Quote Quick Reply
Old 04-20-2012, 09:13 PM   #12
Jeeper
 
Jar_Head's Avatar
 
Join Date: Jun 2011
Location: Rocky Mount
Posts: 227
Job well done.
__________________
Semper Fi
Jar_Head is offline   Quote Quick Reply
Old 04-20-2012, 10:08 PM   #13
Jeeper
 
CarolinaJeepGirl's Avatar
 
Join Date: Mar 2011
Location: North Carolina
Posts: 189
Thank you .. Now I can finally start on the fun stuff ... Whoop hooo

__________________
yes its mine, no you can't drive it
CarolinaJeepGirl is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



logo carid shop wrangler parts carid fender flares custom wheels store avs deflectors at carid
» Rates
Get low rates on auto insurance in Canada!

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 07:03 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC