At My Wits End - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > WF Local > WF Local Forums for Your Region and State > Kansas Jeep Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 04-06-2011, 12:14 PM   #1
Newb
 
Join Date: Apr 2011
Location: Toronto, KS
Posts: 5
Red face At My Wits End

Okay, So my Yj is the greatest vehichle I have ever owned, but just like evereything else the break every once in a while.. I need big time help.


Bought My 91 Yj just about a year ago been one of the best years I can remember.. I had some stalling issues after an hour or so of driving in hot wheather, I would let her cool down a bit jump back in and everything was ok. Well here is where the problem started. I got a little bonus money and wanted to add to her Appeal. Speakers Chrome and so on. I went for a ride with one of my friends in his 90 Yj he had alot moore power. I have the HO 4.0 and thats when i realized mine was Gutless started wondering what it could be. So I cut The Cat off bought accell coil new wires plugs thought maybe my fuel pump was getting hot in the summer and shutting down so gotter a new pump. Then new injectors man she really came to life ..... for one day then it all went to he?? Got fire got fuel and now wont start at all Replace Cam sensor Crank sensor O2 Sensor. I mean went all out.. Still got fuel and fire But not enough fire to start her up. I can pull start her but she is gutless and wants to die. I checked the manuals on the coil input when cranking and it only talks about 12 volts or no volts ... When I am Cranking her she starts at 12 but drops fast to 5 volts. Anyone know what might be the problem is.

91KsYj is offline   Quote Quick Reply
Old 04-06-2011, 12:31 PM   #2
Hardcore Jeeper
 
Peepers's Avatar
 
Join Date: Oct 2010
Location: Windsor, CT
Posts: 3,320
Alternator?

__________________
What have we got?
We have one heavily armed Recreational Vehicle


ΣΧ
The Power Tech 6
Peepers is offline   Quote Quick Reply
Old 04-07-2011, 07:48 AM   #3
Newb
 
Join Date: Apr 2011
Location: Toronto, KS
Posts: 5
Nope

Just put a new alternator on two weeks ago, and she ran great. I teststed the terminals going into the coil and when she first starts crankin we 12 volts but fades fast down to 5.5 volts. Dont think its a Grounding problem either, I can pull Start her and she will run and idle,, BUt GUTLESS????
91KsYj is offline   Quote Quick Reply
Old 04-07-2011, 06:59 PM   #4
Newb
 
Join Date: Oct 2010
Posts: 7
Does it have vaccum lines?
Jeepster13 is offline   Quote Quick Reply
Old 04-08-2011, 07:02 AM   #5
Newb
 
Join Date: Apr 2011
Location: Toronto, KS
Posts: 5
Yes

We Checked all the Vacuum lines one by one. I have now taken it to the Mechanic and he is sayin It has low compression about 75psi across all six cylinders.. that is low. very low.. but i wouldnt think that would keep it from starting with key and yet still be able to pull start it. Looks like its time to take the Hamster from its cage and stick some new pistons and rings in her.
91KsYj is offline   Quote Quick Reply
Old 04-09-2011, 10:33 PM   #6
Newb
 
Join Date: Oct 2010
Posts: 7
You could try replacing your carborator. It might not be the problem but it's well worth it. You can buy a kit on eBay it will get rid of 90% of your wires and most vacuum lines It might solve your problem.

Jeepster13 is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
At wits end.....Help!!! coalcowboy77 YJ Tech Forum 5 02-13-2011 10:29 AM
Elecrtical problems... At my wits end! hannahuffster YJ Tech Forum 16 06-30-2010 07:32 PM
Help Please, at wit's end.. (Soft Top Dealer Fix) dylan General Jeep Discussion 22 07-11-2009 03:36 PM
at wits end with my heater. Theoldone TJ Tech Forum 7 04-21-2007 06:00 AM



» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 11:31 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC