Ohio girl needs help with tire pressure light on - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > WF Local > WF Local Forums for Your Region and State > Ohio Jeep Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 08-18-2012, 05:58 PM   #1
Jeeper
 
Dawn10's Avatar
 
Join Date: Aug 2012
Location: Ohio
Posts: 70
Ohio girl needs help with tire pressure light on

My tire pressure light won't go off. It's an 08' 4 door Wrangler unlimited. I got an oil change and they checked my tires etc.. but it chimes 3 x's when I start it, what can I do?

Dawn10 is offline   Quote Quick Reply
Old 08-19-2012, 05:03 PM   #2
Jeeper
 
ilkyspony's Avatar
 
Join Date: Jun 2009
Location: Sandusky, OH
Posts: 51
Send a message via AIM to ilkyspony Send a message via MSN to ilkyspony
Verify that they actually put the tires to the recommended amount. Also, it's a possibility the spare tire's pressure may be low as well. If the lights on solid and will not go off that's usually just an indicator the pressures are incorrect. If the light is flashing and continues to flash while driving that's usually an indicator there is a sensor that is bad or some other electrical concern.

ilkyspony is offline   Quote Quick Reply
Old 08-19-2012, 07:02 PM   #3
Jeeper
 
Dawn10's Avatar
 
Join Date: Aug 2012
Location: Ohio
Posts: 70
Thanks! It's not flashing just stays on. They didn't know how to get the oil light off but I knew how to do that and just assumed you did the same kind of thing with the ignition and pushing brake etc.. but obviously not. I'll figure it out.
Dawn10 is offline   Quote Quick Reply
Old 08-22-2012, 10:50 PM   #4
Jeeper
 
Cal21Guy's Avatar
 
Join Date: Jun 2012
Location: Chagrin Falls, OH
Posts: 78
^ check the spare.
Cal21Guy is offline   Quote Quick Reply
Old 09-12-2012, 10:59 AM   #5
Jeeper
 
Dieselbud's Avatar
 
Join Date: Apr 2011
Location: Near Edmonton, Alberta
Posts: 158
Yup, I had the same thing with both my Jeeps (2009 and now the 2012). The dealership was about to disconnect the things for me because the air pressure was good in all 4 tires.

I went to get them rotated at a tire shop and asked about it, the kid working there checked the spare first thing ad lo and behold, that was the problem!!
__________________
2009 JKU Rubicon for 2 years
Traded up to a 2011 Rubi in March/11... Then a 4500 mile road trip to break it in in the first 2 weeks.
It is my DD with 3 kids under 12. One in a car seat...
Dieselbud is offline   Quote Quick Reply
Old 09-12-2012, 12:33 PM   #6
Jeeper
 
ilkyspony's Avatar
 
Join Date: Jun 2009
Location: Sandusky, OH
Posts: 51
Send a message via AIM to ilkyspony Send a message via MSN to ilkyspony
Just FYI... you can't "disconnect" them. It's gov't mandated now, it's like saying the dealership was going to disconnect your emissions monitoring system.
ilkyspony is offline   Quote Quick Reply
Old 09-12-2012, 12:45 PM   #7
Jeeper
 
Dawn10's Avatar
 
Join Date: Aug 2012
Location: Ohio
Posts: 70
Thanks. Havent had time to get the tire pressure checked yet even though it dings at me everytime I start it up. I luv my 6 speed stick shift! My daughter had double knee surgery. It took 7 ortho ped Dr's to figure out what to do. It's been hard getting her in and lut of the Jeep but glad I can unhook the door and that it's a 4 door.
Dawn10 is offline   Quote Quick Reply
Old 09-14-2012, 12:03 PM   #8
Jeeper
 
Mr.Bill's Avatar
 
Join Date: Aug 2012
Location: Where the pavement meets the sand
Posts: 666
Images: 1
Does anyone know what the factory threshold is? My light came on and my tires are at 34 lbs but my spare is at 30...
__________________
Some people spend an entire lifetime wondering if they made a difference in the world. But, the Marines don't have that problem.
Ronald Reagan, President of the United States; 1985
Mr.Bill is offline   Quote Quick Reply
Old 11-25-2012, 02:35 PM   #9
Jeeper
 
RedBones's Avatar
 
Join Date: Jul 2011
Location: Wv
Posts: 2,794
I run my 11 at 35psi cold, even the spare. Stock tires.
I think it is 44psi Max it should tell you inside of driver door.
__________________
14 JK WW
11 JK
03 TJ
97 TJ
95 YJ
RedBones is offline   Quote Quick Reply
Old 12-05-2012, 01:05 PM   #10
Jeeper
 
ilkyspony's Avatar
 
Join Date: Jun 2009
Location: Sandusky, OH
Posts: 51
Send a message via AIM to ilkyspony Send a message via MSN to ilkyspony
Do NOT run the "max" tire pressure! Put whatever the door recommends for cold inflation into all the tires, including the spare. The light will come on with only a few lbs of air lost, so if the cold inflation is 35psi then 30psi would indicate to the computer to turn the light on.
__________________
For your service and parts needs contact me at Kasper Chrysler Dodge Jeep - 419-502-5342
ilkyspony is offline   Quote Quick Reply
Old 12-05-2012, 01:13 PM   #11
Jeeper
 
mrkeefer's Avatar
 
Join Date: May 2012
Posts: 138
had the same problwm when my '11 went in for service. put all tires including spare to 40psi. light should go off. then adjust to whatever psi you want. i run mine at what the door says 37psi. if one tire drops bellow 30. thats when the light comes on
mrkeefer is offline   Quote Quick Reply
Old 12-16-2012, 02:00 PM   #12
Jeeper
 
jessepalmy's Avatar
 
Join Date: Dec 2012
Location: Newark, Ohio
Posts: 77
Honestly I like my old school TJ. None of that crap to worry about especially because I'm not an electronic guy. So I do everything manually and I like keeping things simple.
jessepalmy is offline   Quote Quick Reply
Old 12-16-2012, 02:03 PM   #13
Jeeper
 
RedBones's Avatar
 
Join Date: Jul 2011
Location: Wv
Posts: 2,794
Attachment 188108

I hope this helps.
Merry Christmas.
__________________
14 JK WW
11 JK
03 TJ
97 TJ
95 YJ
RedBones is offline   Quote Quick Reply
Old 12-16-2012, 02:36 PM   #14
Jeeper
 
Dawn10's Avatar
 
Join Date: Aug 2012
Location: Ohio
Posts: 70
The pic helps, thanks. And as for the keeping it simple, i dont have power locks, windows, and its stick shift. Pretty simple but bad ass...
Dawn10 is offline   Quote Quick Reply
Old 12-17-2012, 02:32 AM   #15
Jeeper
 
appleman46's Avatar
 
Join Date: Aug 2011
Location: Dayton, OH
Posts: 893
Quote:
Originally Posted by Dawn10 View Post
Pretty simple but bad ass...


appleman46 is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 11:41 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC