Starting problems after top engine rebuild - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > WF Local > WF Local Forums for Your Region and State > Ohio Jeep Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 09-16-2013, 09:18 AM   #1
Newb
 
Join Date: Apr 2013
Location: Cincinnati, Ohio
Posts: 13
Starting problems after top engine rebuild

I really need some help here fellow jeepers. this is my second jeep i own now and i bought it for dirt cheap because of a blown head gasket.. its a 2000 jeep wrangler 2.5 4 cyl black.. the jeep before i started tearing it down would still start right up and run fine it would just throw water obviously. so a buddy and i tore down everything and got into the head gasket, yes it had the 0331 hairline crack. i bought a new head gasket, i bought a whole new cylinder head, put it all back together to the right torque new intake manifold gasket. but the rocker arms back on but the thing i think i messed up on is i didnt torque those, i just screwed them in until the spring just started compressing. idk if that matters. got a new valve cover gasket cleaned up the actual valve cover, got all the lines hooked back up.. new distributor cap, wires and plugs, new radiator with all new hoses, new battery. go to fire it up and the battery acts dead and has a hard time crankin, which i very well couldve left somethin on one night, but then when i hooked up cables it would still barely crank and it would sorta back fire on me, so i shot starting fluid down into the intake and same thing wouldnt even turn over on the starting fluid. i need help please! any advice about anything is well appreciated!

TjMudMan is offline   Quote Quick Reply
Old 09-17-2013, 06:21 PM   #2
Jeeper
 
t3456's Avatar
 
Join Date: Jun 2013
Posts: 88
I have no idea what to tell you. You might want to repost this in the general tj forum, not just the ohio one. Good luck.
__________________
Drive it like you stole it
t3456 is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 12:55 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC