Ok so here is my problem.... - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > WF Local > WF Local Forums for Your Region and State > New Jersey Jeep Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 08-30-2011, 06:48 PM   #1
Newb
 
rjfjedi's Avatar
 
Join Date: Aug 2011
Location: New Jersey
Posts: 6
Ok so here is my problem....

the rear shackle mount section of my TJ is all rusted out and not drivable. I found this out today while i was driving home and heard a bang from underneath the jeep.

I am looking for some help or advice or even where to go to get it fixed.

Thanks

rjfjedi is offline   Quote
Old 08-30-2011, 09:19 PM   #2
Jeeper
 
srad600's Avatar
 
Join Date: Apr 2011
Location: Tabernacle, NJ
Posts: 1,771
Where in NJ are you located? Take a pic if you can, my mechanic who helped me something similar may be up to it. He recently closed his shop to the public but still builds all his woods and mud trucks there.

srad600 is offline   Quote
Old 08-31-2011, 06:46 AM   #3
Newb
 
rjfjedi's Avatar
 
Join Date: Aug 2011
Location: New Jersey
Posts: 6
I am in the central NJ, along 78. But willing to travel within reason, I will get pics in a little bit.

Thanks for your help.
rjfjedi is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help! I am pulling my hair out with my jeep's engine cut-off problem HRDRCKN YJ Tech Forum 7 09-08-2011 12:47 PM
Grand Cherokee, starting problem after getting fuel injector serviced SusanH YJ General Discussion Forum 5 02-26-2011 01:04 PM
Intermittent Starting Problem airexec2 TJ Tech Forum 0 12-06-2010 12:49 PM
Intermittent engine bucking problem 98TJsport TJ Tech Forum 0 11-08-2010 03:42 PM
2400 miles on new jk having trans problem NTJeep JK Tech Forum 4 01-14-2009 01:03 AM



Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 03:53 PM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC