New User - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > WF Local > WF Local Forums for Your Region and State > Maryland Jeep Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 07-21-2012, 09:27 AM   #1
Jeeper
 
Join Date: Jul 2012
Location: Hagerstown, Md
Posts: 16
Images: 1
Thumbs down New User

I am Patricia, Patricia Snow........I have a 1987 Jeep Wramgler with staring problems I work On this alone I am single and money is tight. I drove this Jeep this week to the river and left the switch on over nite , tryed starting it the positive wire on the battery gets hot.......and wont start. New battery, new termal ends........What is my problem cant you help.

__________________
Patricia Snow
shotgun123 is offline   Quote
Old 07-21-2012, 11:09 AM   #2
Jeeper
 
Hubdeep's Avatar
 
Join Date: Jan 2008
Location: Eastern Shore of Md
Posts: 485
Starter?

Does it turn over or does nothing happen when you turn the key?

Hubdeep is offline   Quote
Old 07-21-2012, 01:03 PM   #3
Jeeper
 
Join Date: Jul 2012
Location: Hagerstown, Md
Posts: 16
Images: 1
It just clicks! With jump cables on or off....
__________________
Patricia Snow
shotgun123 is offline   Quote
Old 07-21-2012, 01:05 PM   #4
Jeeper
 
Join Date: Jul 2012
Location: Hagerstown, Md
Posts: 16
Images: 1
They have been tested, to be fine........
__________________
Patricia Snow
shotgun123 is offline   Quote
Old 07-21-2012, 03:36 PM   #5
Jeeper
 
Join Date: Jul 2012
Posts: 20
If you replaced the battery, and the connections are clean and tight, that would lead me to troubleshoot the starter solenoid, starter or ignition switch. Look in a manual.
DCSCO is offline   Quote
Old 07-21-2012, 03:44 PM   #6
Jeeper
 
Join Date: Jul 2012
Posts: 20
This link might work http://www.wranglerforum.com/f33/jee...light=solenoid I did a search with the word solenoid. Lots of good info.
DCSCO is offline   Quote
Old 07-22-2012, 10:03 AM   #7
Jeeper
 
Hubdeep's Avatar
 
Join Date: Jan 2008
Location: Eastern Shore of Md
Posts: 485
Quote:
Originally Posted by shotgun123 View Post
It just clicks! With jump cables on or off....
Starter.
Hubdeep is offline   Quote
Old 07-22-2012, 11:27 AM   #8
Jeeper
 
Join Date: Jul 2012
Location: Hagerstown, Md
Posts: 16
Images: 1
The battery was just charged ans It starts now.........So I guess it was the battery..........We'll see.....til next month, rite?

__________________
Patricia Snow
shotgun123 is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 05:49 PM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC