Jeep Wrangler Forum - Conversation Between TJMARKS and 5spdftw
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJMARKS

Join Wrangler Forum Today


Conversation Between TJMARKS and 5spdftw
Showing Profile Comments 1 to 5 of 5
  1. TJMARKS
    08-09-2013 08:13 AM
    TJMARKS
    yeah this def seems like a milder forum. not for real serious offroaders. I will check on there seems to have alot of the more technical stuff. thanks.
  2. 5spdftw
    08-09-2013 12:36 AM
    5spdftw
    Hmm. That's weird for them to just brush you off like that, I've heard they usually have amazing customer service. Idk what to tell you but maybe ask around on Pirate. A lot more of those guys have Atlas t-cases over there than the people on WF.
  3. TJMARKS
    08-08-2013 03:17 PM
    TJMARKS
    yeah the shifters dont seem to be binding on the body or anyting like that they move freely and everything. and when you get under the vehicle, im sure uve looked at urs lol, there are more or less stoppers on the shift levers going into the tcase and they seem to bottom out on the case when engaged. just seems like a wierd issue to have to me since it is only in low gear. i called advanced adapters and they said they were sure it was noting in the case. i guess im to the point to where i need to start searching for binds in the driveline or somthing. thanks for the reply tho. no one else had had anything to say about my atlas issues haha.
  4. 5spdftw
    08-01-2013 02:01 PM
    5spdftw
    I have heard of other people having the same problem but I have never experienced it. They are sometimes a pita to get in gear but mine has never popped out. I assume you checked for shifter clearances and the like? Beyond that, I haven't had to tweak anything.
  5. TJMARKS
    07-31-2013 02:28 PM
    TJMARKS
    hey there 5spdftw i saw on one of your posts you have and atlas 2 transfer case. i have one as well and i have been having problems with the front popping out of low gear. my tc is a 5 to 1 model and it only happens when turning more than maybe 10 degrees and somtimes when theres no load going downhill. was just wondering if you have ever had any issues like this.

All times are GMT -5. The time now is 03:51 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC