Jeep Wrangler Forum - Conversation Between Water Dog and rlbrash
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > Water Dog

Join Wrangler Forum Today


Conversation Between Water Dog and rlbrash
Showing Profile Comments 1 to 2 of 2
  1. rlbrash
    03-02-2014 04:29 PM
    rlbrash
    Continued

    I've noticed now when I set my After Market Alarm it beeps 3 times and not once. This normally means the alarm had not set properly with the doors switches. The alarm shock sensor works great, but when the doors open it does not set it off. Normally when the door opens the Alarm will activate when there is a draw of power when the lights come on.
    Have done I can do for being a plumber. Can really use some help with any other areas to check. Live locally to you in Citrus Heights. Thanks Rick
  2. rlbrash
    03-02-2014 04:28 PM
    rlbrash
    Need some help. 2000 Jeep Wrangler that started having electrical issues right after the time my son used a water hose under the hood to rinse the engine.
    It started with the Dome Lights malfunctioning. There soon thereafter the Tach and Speedo along with the gauges stopped working. All the other lights in the Cluster still operate. The Jeep starts and runs fine with no issues. Radio is not working either.
    Tested and found battery to have had a dead cell. Replaced this and Alternator tests @ 14.15.
    Checked fuses and cannot find any fuse that is bad. Also all bulbs are good that I can see.
    When I plug in my OSB Reader it does not power up. Even when I turn the key on I get no reading at all.
    Page 1

All times are GMT -5. The time now is 01:48 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC