Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum > My poor 2.5 isn't happy

Join Wrangler Forum Today


Thread: My poor 2.5 isn't happy Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
04-23-2014 01:01 AM
W5KVV No codes, but I'm not surprised. Just my luck. At any rate I let the engine get good & hot & went to town with carb cleaner around the intake. Sure enough it started stumbling When I soaked the rear runners of the intake.

Long story short one of the intake bolts had backed off & a vacuum leak was the culprit. Snugged it back down & all is well. Thank goodness. Sure sounded like metal on metal from under the hood.
04-20-2014 02:07 PM
NonRubicon Listen all around the engine using the cardboard tube trick, even in areas where you don't think the sound is coming from. This will help you narrow down where it is the loudest by ruling out where it isn't the loudest. Listen to the distributor, the head/valve cover, timing chain area, the intake manifold, the throttle body. Anywhere that has moving parts or where intake/vacuum leaks can potentially occur.

Also check for any codes for additional clues.
04-20-2014 02:11 AM
W5KVV Great observation NR, I'm suspicious that the noise very well could be a vacuum leak. It won't make this racket under load when there is no vacuum, only at idle. It'll do it if I go up in RPM's VERY slowly with no load. (neutral).

I did take a can of carb cleaner to the intake while it was running, listening for a change in RPM. Nothing so far, but I will take another look at it. Let's hope that's all it is. I'm preparing for the worst tho.

It should be noted, the Jeep still runs like a top. No issues at all other than the noise. We drove it 100 miles today, ran great & got fairly good gas mileage.

EDIT: Usually takes 5 min for the noise to appear from a cold start. Pretty much once it come up to operating temp.
04-20-2014 12:35 AM
NonRubicon Sweet Jesus, those angry squirrels have gone rabid.

First thing I think of when I hear a squeal or whistle around the exhaust/intake manifold area is either loose manifold bolts, bad manifold gaskets, or even a cracked intake manifold. That the squeal briefly drops out right when you open up the throttle also makes me think intake leak. Still kind of hard to diagnose in a video.

If you haven't already, take the long cardboard tube center from a paper towel roll and use it as a redneck stethoscope to better narrow down the location. The tube will help focus the sound better and sometimes can point you directly to the problem without even turning a wrench. High pitched squeals and whistles can be deceiving as to where they originate.

Once you've verified the location of the noise and if it sounds like it is coming from the intake manifold area or the where the manifold mounts to the block, check for intake leaks. Don't forget about the underside of the intake manifold - cracks can hide here out of sight.

Just be careful of any moving engine parts when using the redneck stethoscope.
04-19-2014 10:39 PM
W5KVV
My poor 2.5 isn't happy

Guys, have a listen to my poor old 4 banger. It started making this hellacious squeal Monday. At first it was intermittent, but now it's there all the time & getting louder. I don't think she has many miles left in her.

At first, I thought it was a bad idler pulley or water pump bearing or maybe my new HO alternator. So I took the belt off to rule out something internal, but no dice. Even with the belt off it's still there. It's loudest right in the middle of the head around the intake/exhaust manifolds.

Any ideas? I figure it's a bearing fixing to seize, maybe a cam bearing?


Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 12:46 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC