Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum > Transmission Jerks when I try to drive in 4WD

Join Wrangler Forum Today


Thread: Transmission Jerks when I try to drive in 4WD Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
02-13-2011 10:13 PM
89JEEPYJ sweet congratz. Im on my 4th rear end and i just broke it
02-13-2011 10:11 PM
Jdean14
Fixed

Well after much work it was decided that the front and rear gear ratios had been wrong and it had been used like that. The rear end had a BENT Pinion. It ground the bearing and welded it togther. We had to cut the housing, bearing, and pinion to get it out. I could not believe this until I saw it myself. The rear end was a mess. Not able to be saved or re-geared. After all of that we could not save anything in the existing rear end. I got a used rear end at a local junk yard with 50,000 miles on it. It had the correct 4.10 and working breaks. We decided to service the breaks and break lines while it was disconnected. After all of that the service center did a test drive, and balanced all of the tires (33 Mud Terrains) and did a full vehicle check. It took several days and was more work then expeceted. The shop did hold to their origional $1500 quote and threw in a few cheap extras (4 wheel balance, front dif fluid change and service, front end alignment) to try to ease my pain. The Jeep runs great now! I drove it accross our frozen lake last night and pulled an F150 out of the snow. Great feeling!
02-10-2011 09:43 PM
roklok
Quote:
Originally Posted by amerijeep View Post
Is your issue with using four wheel drive on dry pavement? If it is, then that is the problem. The gear ratio for the front and rear is offset and is supposed to be that way. You are never supposed to use four wheel drive on dry pavement in your jeep.

If I am misunderstanding your problem, then I apologize, but it appears from this thread that is exactly what is being said.
Ditto!
02-09-2011 06:11 PM
89JEEPYJ They quoted me for 1400 with a locker, complete rebuild and gear change
02-09-2011 06:00 PM
amerijeep
Quote:
Originally Posted by Jdean14 View Post
When on dry pavement it jumps in first and second gear. I did not push it any further then that. I think this guy may have chaged out the rear axle and was using it only in 2WD. How can I check this? What do I look for?
Is your issue with using four wheel drive on dry pavement? If it is, then that is the problem. The gear ratio for the front and rear is offset and is supposed to be that way. You are never supposed to use four wheel drive on dry pavement in your jeep.

If I am misunderstanding your problem, then I apologize, but it appears from this thread that is exactly what is being said.
02-09-2011 05:57 PM
RednekYJ
Quote:
Originally Posted by 89JEEPYJ View Post
thats to expensive. tell them screw u and go to a junkyard and get one for like 300
This is a very good idea.
02-09-2011 05:51 PM
89JEEPYJ thats to expensive. tell them screw u and go to a junkyard and get one for like 300
02-09-2011 05:17 PM
Jdean14
Shop to fix/rebuild it

I took the Jeep to a shop and found out the problem. As suspected a 3.73 had been put in the rear and the four wheel drive disabled. Thus they did not even come close to matching up. While at the shop they found a few other items to fix as always. They are going to rebuild the entire rear end, including the break shoes, and new breaks, and break lines, wheel bearings, and convert it back to the 4.10. Total Cost $1500! Ouch!
02-09-2011 06:40 AM
89JEEPYJ I wouldn't recommend changing the gears urself. I would say you should go find a dana 44 or 8.8 with your gear ratio. If u get it rebuild it will be like 1200. If u get a heavy duty one it will be heavy duty and cheaper. Or just don't use 4wd on the street or any hard ground. Don't push ur luck and cause ur trans to blow
02-08-2011 09:15 PM
Jdean14 Once I determine that the gear ratio is wrong (and I now think this might be the case) what should I do next? While I have the covers off can I change anything out or do I need to get an entire axle. I have never done rear axle or rear end work in the past so this is new to me. I'm sure I can figure this out but if it means a new axle I may need to find a shop to help me.
02-08-2011 08:51 PM
89JEEPYJ RCYJ it appears ur describing a diff prob but i could be wrong. URs is the truck wont go. Jdean14 is describing he doesnt want to go b/c it begins to shake violently
02-08-2011 08:51 PM
Jdean14
Reverse

Reverse seems fine but I did not get any speed up in reverse. I will be taking the cover off and checking the rear axle ratio.
02-08-2011 08:47 PM
RCYJ I had the same problems today. I just fixed the vacuum issues so now the front axle engages but when I tried to just drive for a few yard it just felt like the Jeep doesn't want to go or something. It feels like I'm stepping on my brakes. Did you notice that when you go reverse it was smooth? Mine was fine going in reverse for some reason.
02-08-2011 08:47 PM
89JEEPYJ hmm i dont c the photos. U open up the case and it will say 2 numbers on the ring and pinnion such as 41 10. u take these 2 numbers and divide them and 41 10 shows u a 4.10 gear ratio. since u have a 4 cld both of them should be 410. open up the back first. if its not 410 thats ur prob right there
02-08-2011 08:26 PM
Jdean14 Here are photos of the front and rear axle. I did not take the covers off yet.
02-08-2011 08:02 PM
Jdean14
Dry Pavement

When on dry pavement it jumps in first and second gear. I did not push it any further then that. I think this guy may have chaged out the rear axle and was using it only in 2WD. How can I check this? What do I look for?
02-08-2011 07:58 PM
89JEEPYJ if it feels the way you are explaining, it sounds like the truck has different gear ratios front and back. You should open up both the cases and check the gear ratio and change the fluid at the same time. If you have different gear ratios you should stay away from 4wd or else your T-case will explode.
I could be wrong, does it happen in every gear and only on dry pavement??
02-08-2011 07:33 PM
Jdean14
Transmission Jerks when I try to drive in 4WD

I am in the process of resurrecting a 91 YJ. (2.5 L 4 Cyl, 5 Spd Manual, 6 in suspension lift, 33 in. Pro Comp tires). I got it out of a barn and the previous owner said the 4Wd did not work or was tempermental. I have since found out that it was not connected at all. So far I have replace the 4WD actuator and it works great now. This led me to put load on the front wheels in 4WD and that snapped a porly welded up front drive shaft . I have replaced that now with a brand new one. Now the 4WD is working and I can engage it and crawl out of the snow banks around my drive way. When I try to drive with the 4WD on there is a new problem. When I put it in 1st gear and try to get any speed up the jeep wants to jerk and lunge and feels like the transmission is going to jump out of the jeep. I am wondering what the likely causes are. I am highly suspect of the transmission mounting at this point. Can anyone point me in a direction of what to check next ?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 05:55 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC