Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum > 2000 Jeep Wrangler Sports hesitates and dies after warm.

Join Wrangler Forum Today


Thread: 2000 Jeep Wrangler Sports hesitates and dies after warm. Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
04-11-2012 10:25 AM
DeeJayy I'm just going out on a limb but could it be that either your alternator or battery could be at fault? I know I had the problem in my old Bronco where when it warmed up it wouldn't start back up due to to much resistance when warm but it never died. I guess it would just be another place to check out.
04-11-2012 01:29 AM
Wrenched I too had a similar problem and found a solution. 1995 jeep wrangler would start and run perfectly until it reached operating temp(210). Once warm the jeep would hesitate and backfire. I replaced fuel filter, plugs, wires, distibutor cap, rotor, and even the coil to no avail. I tested the coolant temp sensor, MAT, MAP, Crankcase position sensor and the cam sensor, everything appeared in specs. I poured a plethora of gas treatments, cleaned throttle body with carb cleaner and checked for vacumm leaks with a propane source. Tired cold and depressed I called the dealership and arranged for a diagnostic check that I could not afford. Still I felt that I had not checked enough. I pulled out an oooolllld ossilioscope and rechecked the CRank sensor..I found a very minor aberrations and decided to replace it. $65 at autozone. It worked. Several weekends shot but I'm a happy camper. I felt it important to share this as I got so much info from the site but no one posts the solution.
07-11-2011 11:51 PM
rsmitty
pain in the ...

dear three labs ive got a simaliar issue my jeep used to die but now i just start it and if it wont rev past 1500 rpms i know ive failed yet again ive replaced cam ,crank an both o2 sensors fuel pump and filter and plugs and ecm (computer) and ive been stumped til lastnight i read a forum the guy said its not widely known that u have to check the hole that the sensor reads through to start u have to have ur #1 cylinder at top dead center or (tdc) then u should be able to slide an allen wrench through the hole i havent had time to check this out i travel but if u want to read it for ur self google "how to check timming on 2000 jeep" thats what i thought was my issue but that jeep forum pretty much told me i was way off hope this helps u if so let me know ill b trying it tomorrow rick
02-13-2011 01:39 PM
Gonda Check the fuel pressure. Or you may just want to try replacing the fuel pump relay if you don't have a fuel pressure gage, but it could be the pump. Relays aren't that expensive and easy to replace (and never hurts to have a spare).
02-13-2011 08:20 AM
Threelabradors
2000 Jeep Wrangler Sports hesitates and dies after warm.

I'm not extremely mechanical so please excuse any errors in my post. I have a 2000 jeep Wrangler Sport 4.0 with about 130000 miles. About 4 months ago while driving, the jeep would hesitate, stumble and stall. This usually occurred about 15-20 minutes after it was warm. It typically restarts but then stalls immediately. If you let it sit for about 30-60 minutes it will restart fine and then the whole process restarts after its warms. Early on the check engine light did not come on, but a few days later it showed itself.

Initially, I did not scan the check engine light, but decided to buy all new plugs and replace myself. The plug next to the fire wall was fouled, but the others were clean. FYI The jeep had a tune up 18 months prior with all new plugs. After replacing the plugs the jeep ran fine for about 2 weeks, but then the entire issue started again. I scanned and code 1391 was noted.

I brought the jeep to a co-workers husband who has a private shop and has worked on my cars in the past. Here is were the headache begins and continues. He initially replaced the CAM Sensor. Jeep ran for one hour and quit. He then replaced the ignition coil pack and crank sensor. Also checking CAM sensory shaft for play. The jeep ran fine for about 4 hours then started missing and throwing codes. The next set of codes PO 352 D Ignition Coil B primary Circuit Malfunction. He again, checked all connections and did the "wire" wiggle test and all was good. He then cleared all the codes and rechecked. Jeep then set code suggesting Ignition coil A B C Malfunction.

Well, he suggest that it had to be the computer module. So I sent the computer module off to have a diagnostic check. The company returned the computer module stating it was in perfect working condition. He was still convinced that it was the computer module, so I bought a computer off the internet and had it flashed to meet my jeeps ID numbers. Well, it ran fine for about 1-1/2 hours and died again...... Scanned the computer and no codes were set??? If you let it sit for about 30-60 minutes it fires right up and then dies. PLEASE if any one has any info....HELP

I checked this forum and other sites on the web and it appears that much of what he has done was recommended... Replace CAM sensor, Replace ignition coil pack and crank sensor..

Thanks

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 10:37 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC