Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum > Sudden high idle and exhaust leak sound

Join Wrangler Forum Today


Thread: Sudden high idle and exhaust leak sound Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
02-13-2011 05:10 PM
MikalCarbine Just cleaned IAC and the TB again and it didn't help. I also sprayed the vacuum hoses and no help. I still think its the IAC because the idle kind of hovers up and down. I sprayed some carb cleaner into the IAC port while it was running and that did the trick. I think its the IAC or the gasket between the TB and IAC housing, see attached. Anyone know what this gasket is called?
02-11-2011 04:43 PM
MikalCarbine No codes, no symptoms of running rich (black smoke, etc, haven't pulled plugs though). Overall performance has been good.

While I was under the hood I sprayed some tb cleaner into the IAC hole. I just got back from a ride and I gave it a few WOT runs and my idle kind of bounces around now from 840 downwards and back. My gut says it is my IAC acting up again... Time to replace the little bugger I think. Going to take it out and clean it one last time tomorrow and see what happens. I bet the exhaust noise is because I'm idling slightly higher too. This is all theoretical haha. Sometimes I think I have hypochondria but for my jeep LOL
02-11-2011 04:31 PM
99TJCrawler You could have blown out your catalytic converter. that lines up with what you are experiencing as far as the higher idle and additional noise. Are you running rich or throwing a code?
02-11-2011 03:48 PM
MikalCarbine I just poked around and noticed that the exhaust noise is coming from my rear tailpipe. It is so much deeper and bassy than it would normally sound. I followed underneath the jeep and couldn't hear it like I did by the pipe. The noise does NOT come from the bellhousing or engine bay. I took a recording with my phone but it sounds like crap.

I used the very little carb cleaner I had left and sprayed around a bit. No change in idle. However I ran out before doing the vacuum lines I hooked up my scanner and I am idling around 840-850. Should be about 200 less right? It's a shot in the dark but recently I ran some Techron injector cleaner in my tank. It was diluted 1 bottle to 19 gallons and it usually treated 12. I didn't even run the tank all the way dry. I feel there's no way that one of my o2 sensors got fouled from this and is causing the engine to run lean and increase the idle or something.

Any other ideas?
02-11-2011 01:25 PM
99TJCrawler Cool. Hope you find it. I hate when I'm driving around and I hear something or feel something wrong with the Jeep. Ruins my day. Good luck man, i'll keep watch of this post and see if I can help any further!
02-11-2011 09:57 AM
MikalCarbine Thanks for giving it a whack, the bolt with no nut is right under the fuel rail above the intake manifold. Theres a bolt underneath the foil so I don't think it goes there..

Yes this all seemed to happen at once, a few days after changing my oil, I feel that's all coincidental though.

This morning before reading your post I swear the noise was coming from the transmission area in the cab, I'll try your test today and post results!
02-11-2011 09:33 AM
99TJCrawler I'll do what I can to help you out. Did these all happen at the same time? It seems like it may separate issues. Have you checked to see if that sound your hearing may be your clutch? I'd say get under there and see if you can hear an exhaust leak with it on then if not, see if you can narrow the noise down to your bellhousing, therefore making it a clutch issue. As for the high idle...Spray around your engine bay with carb cleaner. spray where the throttle mounts to the intake, the intake mounts up to the head, and the head mounts up to the block; anything after the throttle body where there is a gasket basically. Then spray all vac lines. If the rpm rev's up as a result of this, you know you have a vacuum leak and you can narrow down the problem area. Idk what to tell ya on the nut. It may be something that you, or the last owner dropped and never found until just now. Whats the pic of the threads with no nut on it of? I just cant tell by the pic.
02-11-2011 07:26 AM
MikalCarbine No takers :-(
02-10-2011 08:59 PM
MikalCarbine Took it for a ride earlier and it seems the leak sound is only after its been warmed up from a good long drive, especially the highway
02-10-2011 03:13 PM
MikalCarbine So I went and poked around to see if I could find any loose manifold nuts. Instead I found this mystery nut sitting right on top of my intake manifold! Check out the attachments. I have no idea where this one goes. Any takers? I don't think any nuts go above the heat shield that lies under the injectors. It almost looks like the nut that supports the hard AC line bracket (see last picture) or even the rear ground strap on top of the valve cover, however all seems like it is there...

Anyone have a diagram of where all of the exhaust/intake manifold nuts are? BTW this one doesn't look a thing like the nuts used for either manifold...
02-10-2011 02:20 PM
MikalCarbine
Sudden high idle and exhaust leak sound

All of a sudden this week a bunch of problems plagued my Jeep. For starters I am idling around 800-1100 rpm when sitting still in neutral. Also, I've been hearing this very low bassy exhaust like leak noise. Inside the cab it is very obvious, crack the hood and poke your head inside and you can't hear it at all. It almost seems like it is coming from underneath the belly or more so the rear side right by the muffler. Could these problems be linked?

To top it off this week my clutch pedal has begun to feel crunchy and my throw out bearing sounds like grinding marbles when I'm moving near idle speeds while slowing down... bring on the warm weather so I can fix all this

BTW: I've cleaned my IAC already, wasn't too long ago probably before winter hit

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 07:19 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC