Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum > runs ruff, shutter and shake

Join Wrangler Forum Today


Thread: runs ruff, shutter and shake Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
02-18-2011 11:56 AM
Jonzimm22 When was the last time you changed your plugs, wires and cap? I had this problem with my 4 banger and did the above and it drove like new after i completed the above tune up.
02-18-2011 11:28 AM
janoman1981 That could be, thanks for the input..
02-15-2011 05:35 AM
Jaxster
Quote:
Originally Posted by janoman1981
I’m new to the forum, but not new to 4X4’s. I just wanted to say Hi.
I also have a question about my 1997 Jeep Wrangler with the 2.4, 4 banger. She has always run really good until about 2 years ago, and yes the old girl has a few mile under her (169,000). She starts up great and runs good until she warms up and then she will run ruff, shutter and shake then go back to running good. It’s just the cross over point that she has the problems… Any ideas? Basic tune-up stuff have been done…. Thanks for any input….
Hi Mate,
There are several posts dealing with Jeep "Fuel Hesitation" issues that you may find useful.

If the problem you report goes away after a few minutes of running rough (and backfiring) until the next start-up cycle, then your TJ may have any one (or combination of) the following: faulty O2 sensor(s), faulty fuel pump or cracked exhaust manifold. I have a 1999 TJ with 169,000 Km on the clock that suffers the fuel hesitation problems and I am just about to replace the fuel pump module. Good luck and if you need any further help just send out a shout.
02-14-2011 11:11 PM
janoman1981
runs ruff, shutter and shake

I’m new to the forum, but not new to 4X4’s. I just wanted to say Hi.
I also have a question about my 1997 Jeep Wrangler with the 2.4, 4 banger. She has always run really good until about 2 years ago, and yes the old girl has a few mile under her (169,000). She starts up great and runs good until she warms up and then she will run ruff, shutter and shake then go back to running good. It’s just the cross over point that she has the problems… Any ideas? Basic tune-up stuff have been done…. Thanks for any input….

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 10:48 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC