Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum > Stuck clutch, gear shift and shaking tranny!

Join Wrangler Forum Today


Thread: Stuck clutch, gear shift and shaking tranny! Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
03-04-2011 06:40 PM
99jeeper sounds a whole lot like some air was still in the system, have it rebled to varifiy if it bubbles at the bleeder.
03-04-2011 06:35 PM
pitspawn8 I agree with the above. I had a somewhat similar problem a few weeks ago except in my case I had no pressure in the clutch and I was stuck in reverse. Once I replaced the clutch master cylinder everything worked fine. Cost me about 50 bucks but I would make sure your lines are bled properly first to see if that fixes the issue.
03-04-2011 06:03 PM
Undead-89 That little tank on the firewall is your Clutch Mater cylinder. It is possible that it is going bad, unless they replaced that too. If that is leaking at all it will be into the cabin behind the clutch pedal. the leakage may trapped by the dust boot.

It sounds like it wasn't bled properly I might even see it your slave cylinder bleed screw is in all the way or leaking.
03-04-2011 03:24 PM
techmonster
Stuck clutch, gear shift and shaking tranny!

Hello everyone! I have a 95 Wrangler YJ, 2.5L I4, AX5 Tranny. Baby has 250,000 miles on her!

I'd like to throw my problem at everyone and pick your experienced brains!

A few weeks ago, I had a rebuilt AX-5 tranny installed, along with a new clutch, new flywheel and a bleed-able clutch slave cylinder (was loosing clutch fluid from the little tank on the firewall behind the brake cylinder). I also had them drain the ATF from the transfer case and refill with fresh fluid. Been running fabulously for a few weeks now.

Today, I noticed the clutch sticking all the way down to the floor, and a slight shifting problem this morning. Today at lunch, I was pulling back into the parking lot and rounded a sharp corner to zip into a parking slot. I had it in first gear, with the clutch pushed in so I could "coast" into the spot.

As I got into the parking spot, with the clutch still pressed in, the transmission/whole jeep started shaking crazily and the engine started stalling out, plus I could NOT pull the gear shift from 1st down into neutral.

I shut off the engine and released the clutch. Then I could pull the gear shift down into neutral (Yes, without the clutch pushed in).

I restarted the Jeep, and it seems to shift in and out ok, and the shake was gone (for the moment).

I checked the little clutch fluid reservoir and it was full.

Any help would be tremendously appreciated!

Thanks!

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 01:15 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC