Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Tech Forums > General Jeep Discussion > Cracked head maybe ??????

Join Wrangler Forum Today


Thread: Cracked head maybe ?????? Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
03-19-2011 09:06 PM
01bud well good luck. i thought i could help
03-19-2011 09:02 PM
1AGITIS
Quote:
Originally Posted by 01bud View Post
if its not using coolant or oil but you have low compression and overheating.your ether missing something or your not giving the whole story.not making sence.
Well thats from two reputable jeep guys dont think im missing anything.
03-19-2011 08:23 PM
01bud if its not using coolant or oil but you have low compression and overheating.your ether missing something or your not giving the whole story.not making sence.
03-19-2011 08:06 PM
1AGITIS
Quote:
Originally Posted by TJ Terry View Post
Doubt that the head is cracked, thay usually blow compression in radiator when head is cracked. It looks to me like its using oil. Is it? cylinders 1-4 have to much compression. 150 is ideal, any thing over that and you have carbon build up, oil going past the rings and charring to the head and top of piston. A picture of the plugs would help diagnose the problem. You say cyl # 6 is fowled? does it have a carbon build up on it or does it have gas dripping off of it? What have you tried for the over heat problem?
It is not using oil. I did the seafom treatment in the oil and intake, the plug was wet looking no carbon on it, Overheating prob i have done a flush thermastat rad cap new fluid water pump is not leaking fan clutch is strong missing about 8 inches of the shroud at the bottom.
03-19-2011 07:31 PM
TJ Terry Doubt that the head is cracked, thay usually blow compression in radiator when head is cracked. It looks to me like its using oil. Is it? cylinders 1-4 have to much compression. 150 is ideal, any thing over that and you have carbon build up, oil going past the rings and charring to the head and top of piston. A picture of the plugs would help diagnose the problem. You say cyl # 6 is fowled? does it have a carbon build up on it or does it have gas dripping off of it? What have you tried for the over heat problem?
03-19-2011 07:19 PM
1AGITIS
Quote:
Originally Posted by 01bud View Post
well if no loss of water you must be burning oil to fowl plug.but that dosent explain overheating.first thing i would do is a leak down test.that will check rings,valves and headgasket.if your overheating without loosing coolant it could be thermostat or radiator cap.need more info to diagnose.
Its not burning oil, new thermostat and cap.
What is a leak dowm test
03-19-2011 07:14 PM
01bud well if no loss of water you must be burning oil to fowl plug.but that dosent explain overheating.first thing i would do is a leak down test.that will check rings,valves and headgasket.if your overheating without loosing coolant it could be thermostat or radiator cap.need more info to diagnose.
03-19-2011 06:47 PM
1AGITIS
Cracked head maybe ??????

93 Wrangler YJ 4.0, with 112000 miles on it
Did a cylinder comprestion test due to running hot and a small miss tried everthing else.

Front cyl 185,2nd 190, 3rd 190, 4th 195, 5th 195, last 130 dry 170 wet.

The last cyl closest to the firewall had a fowled plug.
Could it just be rings any way to fix easy or is it a cracked head, Oil is good no water, Rad is full no loss of water,

The temp gauge only raises when im driving it. It can idle all day and not get hot.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 04:10 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC