Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum > 2010 Wrangler Unlimited starting problems

Join Wrangler Forum Today


Thread: 2010 Wrangler Unlimited starting problems Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
03-21-2011 11:07 PM
Thracks Sounds like it's the anti theft system. Something is either wrong with your key, or the sensor in the ignition.
03-21-2011 06:59 PM
Weed Hopper Have you tried using your other key? Might have a bad key. Either way, I would take it to the dealer to be checked.
03-21-2011 10:44 AM
dandepatie
2010 Wrangler Unlimited starting problems

I have a 2010 Sahara Unlimited, 5 spd and I am having intermittent starting problems. When it occurs, it starts and then shuts of in a cpl seconds and then it is very difficult to start but it doesn't happen all the time. If I take the key out of the ignition and then wait a cpl seconds sometime it will start right up and sometimes it takes several tries. If it doesn't start, it cranks twice then stops. It seems like something is shutting the ignition off, but I don't know what it could be? I have never had any major service done to it and I have owned it from new. Does anyone have any ideas? I have seen a thread with 2008 JK's having nearly the same issue but I have not seen anything for 2010?

The Technical Service Bulletin is as follows for the 2008

Jeep wrangler Technical Service Bulletin #08-007-08

Group: Electrical

Date: March 4, 2008

Wireless Control Module (WCM)

Sentry key remote entry module (SKREEM)

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 11:38 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC