Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum > Knocking noise

Join Wrangler Forum Today


Thread: Knocking noise Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
08-19-2007 03:47 PM
Triple88a I had a problem like that.. it would knock when taking off and when in reverse or just when the engine is shaking a lot.. simply the rubber bushings wear out and then metal on metal knocking happens...
08-19-2007 03:11 PM
9JΞΞРωяλиglєя7 Looks like that could fix the problem. I actaully saw that on another topic but wasnt quite sure it was the same issue cause the other guy was only having it happen in reverse. Hopefully it will fix the issue. I'll inform everyone if it does the job. Thanks
08-19-2007 02:55 PM
Triple88a Shuv in in 4HI.. Does it still knock? If it goes away try that.. http://www.4x4xplor.com/T-CaseTSB.html
08-19-2007 02:25 PM
9JΞΞРωяλиglєя7
Knocking noise

I have a 97 Wrangler 2.5l that does have a 4" suspension lift and 33" tires. I have been hearing a knocking noise that sounds like it is coming from the rear underneith. I thought it might be the spair tire in the back but it just doesn't sound like its coming from there. I took a look underneith and I dont see anything that looks loose or broke. It seems to happen everytime I shift gears. I dont know if it something that would happen to do with the lift or not thats why I mentioned it. If anyone has any ideas of what it is and how to fix it that would be great. Thanks.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 05:10 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC