Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum > reverse problems

Join Wrangler Forum Today


Thread: reverse problems Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
07-01-2011 03:24 PM
islandjeepster I have almost the same problem but if i push forward on the shifter then in goes into reverse when the tranny is warm.
07-01-2011 12:20 PM
ghost000 nope nothing stuck in the linkage.. when i shift it to reverse it doesn't even seem like its even attempting to go into reverse still acts like its in neutral
07-01-2011 11:38 AM
ghost000 hmm.. guess ill go take a look under the and see if i can see anything in the linkage.. i hope its something as simple as that
07-01-2011 11:29 AM
RLaFitte Sounds like it is either a shifter linkage problem or (maybe) a vacuum leak? I don't know, I had a Renegade with a Quadratrac automatic that got a stick wedged up into the linkage once. It wouldn't go into reverse either. I crawled up under it, pulled the stick out, and it worked like new. Some of our tech guys know a lot more about auto trannys than I do, though.
07-01-2011 11:20 AM
ghost000 and is does not slip at all going forward
07-01-2011 11:19 AM
ghost000 there is no strange noises or any hesitation
07-01-2011 11:15 AM
RLaFitte When it's in FORWARD is there any strange noises or hesitation? Any slippage?
07-01-2011 10:57 AM
ghost000
reverse problems

ok so here goes i have a 87 jeep wrangler with a automatic transmission, when i try to put it into reverse it does not do anything just acts like it is in neutral. every other gear works fine and it drives fine , just wont go into reverse .. any ideas... i am hoping i do not have to rebuild my transmission or get a new transmission.. any suggestions can help. thanx

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 09:34 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC