Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Tech Forums > Communications and Electronics > Problems with central locking 2010 JK Wrangler Unlimited

Join Wrangler Forum Today


Thread: Problems with central locking 2010 JK Wrangler Unlimited Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
09-02-2011 04:40 AM
Drover Diagnosis continues ....

Using the blade key, drove the car into town. Remotes work again.
On return home, the remote for the garage has frozen.
When parked again outside the garage, the remote for the Jeep no longer works.
Looks like the Jeep use a frequency common with other devices.
This is a common problem. If your remote doesn't work on the Jeep, could be the area, not the car.
This blogspot was helpful, particularly with other links in it.

TROY'S BLOG: REMOTE INTERFERENCE
09-01-2011 05:34 AM
Drover
Problems with central locking 2010 JK Wrangler Unlimited

Curious whether anyone else has had this.

Got a factory fitted central locking system on 2010 JK Wrangler Unlimited. Car is new, on road for only 6 months. The JK comes with a keyring with a simple lock/unlock button fitted (called a fob). We were provided with two keys, both worked yesterday but did not work this morning. Key points are:

- Car still unlocks with blade key.
- Car can still be locked/unlocked using the lock switch on drivers door.
- Ignition appears fine, starts like normal.
- The fob key uses a CR2032 (hearing aid) battery.
- New batteries were installed and no change.

We are paid up members of "Jeep Assist" in Australia. They couldn't assist, and hadn't heard of this before? I did a search of the forum and couldn't find any other threads that came close.

Any thoughts?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 01:23 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC