Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > Community Forums > WF Site Help & Support > URL Redirection

Join Wrangler Forum Today


Thread: URL Redirection Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
10-11-2011 05:31 PM
InvertChaos
Quote:
Originally Posted by distortedtj
Provider?
What were you doing on the app when the issue arose?

Starting point is always to clean/clear your cookies.

Also there was a update to the Android app resently. The app maybe messing if it hasn't been updated yet.
I use Sprint.

It is when I use the app. Let me check when I just use the browser.

Its set to clear cookies, cache, and history whenever I close the browser.

Actually I only noticed it since the app update, which is weird. The update also made picture uploading pretty buggy.

Edit: it doesn't redirect me in the browser so it must be the app itself
10-11-2011 05:10 PM
distortedtj Provider?
What were you doing on the app when the issue arose?

Starting point is always to clean/clear your cookies.

Also there was a update to the Android app resently. The app maybe messing if it hasn't been updated yet.
10-11-2011 05:07 PM
DonC72 Didn't think BHOs existed on phones! Try clearing your cache and cookies from your phone as a starting point. I am on the site now over my phone, maybe your session was hijacked?
10-11-2011 04:56 PM
InvertChaos
URL Redirection

Why does WF redirect me to "http://apicdn.viglink.com/api/click?key=007405c73dc29e230d6378bf619a05bc&out=htt p%3A%2F%2Fm.youtube.com%2Findex%3Fdesktop_uri%3D%2 52F%26gl%3DUS%23%2Fwatch%3Fv%3DowpYlqLwFmo&subId=4 5187a5014b42066cc6989c3e3fd8e4d&loc=http%3A%2F%2Fw ww.wranglerforum.com" before taking me to the link I clicked on?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 10:07 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC