Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Jeep Discussions > General Jeep Discussion > Got me baffled...Jerry? Anybody?

Join Wrangler Forum Today


Thread: Got me baffled...Jerry? Anybody? Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
12-22-2011 10:27 PM
AzTJ I've heard of this before... it was either the belt or the balancer causing it. But it was on a friends car, not a Jeep.
12-22-2011 10:19 PM
Shelby427
Got me baffled...Jerry? Anybody?

At the shop today and a guy comes in with a 96 Grand Cherokee. I know not a Wrangler but it was a 4.0.
He asked why it was hard to start at times. Sometimes no crank, some times crank and crank but not fire. He pops the hood and two things jump right out. Positive battery terminal doesn't have a bolt in it and the cable is actually moving from the engine vibration. And somewhere along the line the CPS got changed. Instead of unplugging it "someone" had cut and stripped the wires and just had em twisted together.

Explain to him he needs to fix those first, then look for possible other problems.
Took some doing as he spoke broken English, and my Spanish isn't much better.

Anyhow he keeps going "Why Spark?" Took a bit but he then points to the front of the engine. "Why spark?" I look down and see what spark.

The front crank pulley SPARK! WTH!!!

Yep you could see sparks every now and then on the front of the crank pulley, between the center and within say half an inch of the actual part where the belt rides. Not on the sides like something was caught on the belt, this was on the front face of it. And it wasn't at the same spot, it would spark in one spot then you could see another pop up from another spot on the face.

At first I though maybe he had run into sand and the fan was blowing it back and somehow the sand was hitting the pulley and sparking. Nope. I even got my hand down there between the fan and crank and nothing. Except those sparks dancing on the pulley.

Don't have a clue what it was, never saw anything like it before. I would imagine at night that thing would have looked like a Christmas tree with blinking lights.

Anyone else ever run into something like this?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 11:45 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC