Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum > bad vibrations in reverse???

Join Wrangler Forum Today


Thread: bad vibrations in reverse??? Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
01-09-2012 07:21 PM
zcspindoctor
Quote:
Originally Posted by zcspindoctor
I will tomorrow ... It also seams strange I thing my transfer shift pattern goes all the way foward 4L-N-4H-2H back ??? Idk could be a custom linkage I'll get back to you tomorrow with some answers thanks !
4 hi yes 4 lo not a bit .. Think it's a clutch problem??
12-23-2011 09:12 PM
zcspindoctor I will tomorrow ... It also seams strange I thing my transfer shift pattern goes all the way foward 4L-N-4H-2H back ??? Idk could be a custom linkage I'll get back to you tomorrow with some answers thanks !
12-23-2011 07:59 PM
AKYJ I have the exact same set up as you except. The rubicon drive shaft. I did have that problem except in first and reverse it ended up being the transfer case was messed up. Try putting it in 4 hi and 4 low and see if it still does it?
12-23-2011 05:29 PM
zcspindoctor oh i forgot to say it does have a rubicon SYE and custom driveshaft the tranny is a nv3550 with a np231 transfer its fine in 1st
12-23-2011 05:11 PM
zcspindoctor
bad vibrations in reverse???

I just bought a 95 YJ 4.2 with 5.5 spring over lift 5 speed that shutters badly in reverse stalls 50% of the time it has a 8.8 rear end and the pinion angle is not bad what could be causing this and any suggestions for a fix?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 08:42 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC