Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum > When i hit a bump

Join Wrangler Forum Today


Thread: When i hit a bump Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
02-14-2008 08:21 PM
Pierce07
Quote:
Originally Posted by Smeghead View Post
Dodgy fuel pump? Battery connections?
Dodge fuel pump? They bad?
02-14-2008 08:19 PM
Smeghead Dodgy fuel pump? Battery connections?
02-14-2008 07:07 PM
Pierce07 That's is we went today Pfiffer Cemetery and my friends are talking about highway 87, some place off nine or ten mile, and a place on college blvd in gulf breeze
02-14-2008 06:52 PM
Riptide63 The first thing that comes to mind is power & ground. I'd wiggle every power and ground connection I could find before doing anything else.

And... where did you find trails around here?

I've only found a couple of small places in the area. One back behind Pfeiffer Cemetary and the other near the East end of 10 Mile Rd.
02-14-2008 06:16 PM
Pierce07
When i hit a bump

Whenever i hit a bump going down the trail/road my engines sputters. It's only when i hit a decent size bump. When I took it out to the trails today. It was sputtering bad because of lots of bumps. anyone have any idea what it might be?

I have two guess. First i think a ground may be lose and when i hit a bump it becomes ungrounded. Second something to do with fuel delivery.

I'm stuck so anything helps

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 03:12 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC