Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > WF Local > WF Local Forums for Your Region and State > Washington Jeep Forum > Problem with rear wiper

Join Wrangler Forum Today


Thread: Problem with rear wiper Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
02-19-2008 11:05 AM
Dave57
Rear wiper

Great! Thanks for the help.
02-19-2008 12:36 AM
AzTJ I think its the same way as the front wipers. Near the base there is a retaining clip that slides back and then the arm will slide off the shaft.
02-19-2008 12:33 AM
Dave57
Problem with rear wiper

I need to remove the rear wiper motor from my 2005 Wrangler with hard top. The wiper only works sporadicly. I checked the connector at the motor and there is power coming from the switch.

How do I remove the wiper arm from the motor shaft?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 12:18 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC