Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum > Speedometer problems

Join Wrangler Forum Today


Thread: Speedometer problems Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
03-25-2012 06:24 PM
Nadroj105
Quote:
Originally Posted by darkproximity
The speed is derived from a sensor on the tail housing of the transfer case. It's called the VSS. Check and make sure it's hooked up.
Thanks I spun the VSS to try to test it while someone was watching it and it didn't work I just hope it that not the speedo itself. On top of that no one sells any in my location so when I get in an area with one I will try that.
03-25-2012 01:50 PM
beardown Mine are out too! Recently had trans rebuilt and they said the speed sensor was good, spedo still doesn't work, pretty sure I can't speed anyway
03-25-2012 01:45 PM
darkproximity The speed is derived from a sensor on the tail housing of the transfer case. It's called the VSS. Check and make sure it's hooked up.
03-25-2012 11:54 AM
Nadroj105
Speedometer problems

I am new to Jeeps and any help would be appreciated. My speedometer and odometer do not work but my tachometer does work it has been like that since I got my Jeep. I was wondering how this could be fixed. I have a 1992 Wrangler.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 02:29 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC