Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Tech Forums > Communications and Electronics > hard top installation

Join Wrangler Forum Today


Thread: hard top installation Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
04-17-2012 06:32 PM
dabolt55 Be patient or try posting in the YJ section...good luck.
04-17-2012 06:27 PM
Mallia420 Bump
04-16-2012 01:34 PM
Mallia420 what is brn/pnk wire for people? 1993!
04-15-2012 05:41 PM
Mallia420 Bump
04-03-2012 07:10 PM
Mallia420 any thoughts people? i figured out pink and yellow wires those are dome but what is brn/pnk wire? i read that it was a power source for the wiper/wash but that works without it, what is it???
04-02-2012 07:08 PM
Mallia420
hard top installation

I'm installing a hard top off a 1993 yj onto my 1990. i have everything in order to work correctly. rear wiper works rear defrost works, have an extra wire coming off washer/wiper switch for 2nd pump. but i have 3 wires coming from back of hard top that have no home and not sure what they do. there's a pink wire, yellow wire, and pnk/brn wire. are these for like rear interm wiper cuz there's no dome light?

i have a schematic from mitchell and it shows no were a brn/pnk wire

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 02:38 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC