Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum > Daily Driver YJ Rear End not working...Please HELP!!!

Join Wrangler Forum Today


Thread: Daily Driver YJ Rear End not working...Please HELP!!! Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
06-05-2012 10:29 PM
2xs FYI:
3:73 Ford 8.8 rear axles are a dime a dozen at Pick & Pull...

Well, there are lots and the price is too good to beat, at 150ish complete
06-05-2012 08:06 PM
Nubby55 Cheapest is to find a set a a junk yard and just put them in should be less than $500. for a set. good luck!
06-05-2012 07:53 PM
B1GTOBACC0
Thanks!!!

Thanks for the responses guys, I really appreciate it. If you said spider gears, then you win money. One split in two like the pic, one split into thirds. Bought a new set from Harmon's in Tulsa, should be rolling again tomorrow.

Also found out that I was lied to and am running 3.07 rather than 3.73 gears (with 31" tires... Probably why my mileage sucks ) This probably goes in another thread (or has already been answered in a thread), but what would I need to do when i convert other than make sure front and rear are running the same ratio?
06-05-2012 05:49 PM
darkproximity Very similar thing happened to a friends moms Jeep not long ago and it was the spiders, here's a pic I snapped.. Almost broke straight down the middle of both
Attachment 129268
06-05-2012 05:40 PM
2xs
Quote:
Originally Posted by darkproximity View Post
Ten bucks says its the spider gears
^ im broke, or i would raise you another 20...
06-05-2012 03:37 PM
darkproximity Ten bucks says its the spider gears
06-05-2012 03:35 PM
bangingears load pops can be interesting. what happens when you put it in gear in 2wd and let out the clutch? the drive shaft just spins or u hear more crunchies?

be very careful driving, normally when the axles snap they like to walk themselves out of the assembly.
06-05-2012 10:24 AM
4Jeepn My guess would be ring gear/spider gears perhaps... pop the cover off and see what you can find. Post some pic's if you can. Unless you have a SYE conversion on the t-case you can't drive for long period without the rear driveshaft... the fluid will leak out.. I would check places such as craigslist orhttp://www/car-parts.com for junk yard axles.. OR a local 4x4 shop might have some laying around you can swap in..
06-05-2012 10:18 AM
B1GTOBACC0
More info

something I forgot to mention...
When I put it in gear, the driveshaft spins, so I know it's in the rear-end, not u-joint/driveshaft problems...
06-05-2012 10:14 AM
B1GTOBACC0 Also, I live in Siloam Springs, Arkansas, so if anyone is in the region who might have the parts I'm looking for (maybe for less than a salvage yard), I would really appreciate it.
06-05-2012 10:11 AM
B1GTOBACC0
Daily Driver YJ Rear End not working...Please HELP!!!

So yesterday I was going to pay bills in my '93 YJ, and when I left the parking lot, I heard a single, loud pop, and now the rear end no longer works. I've got the stock Dana 35 under it... I've done most other fixes on a vehicle, but differential/axle work is all new to me. I put it in 4-High and carefully got it back to the house (a few miles at 35 mph), but obviously running it like that's not something I want to do.

Does anyone know what this might be? It only popped once, and I didn't notice it trying to pull one way or the other, so both wheels stopped at the same time, which makes it sound like it's not an axle shaft or a spider gear (I could be wrong, like I said, new at this part of it...)

Not sure if the info I put up there is relevant; I just know I don't have $600 to give a salvage yard for another one. The beast is my daily driver, so I would like to get it rolling again Again, this is something I've not done, so any help you guys can offer would be greatly appreciated.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 01:00 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC