Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum > TJ Won't Shift

Join Wrangler Forum Today


Thread: TJ Won't Shift Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
06-24-2012 02:05 PM
50Johnbob My first thoughts while reading your post were that your clutch master/slave cylinders could be leaking internally and therefor not working as well as they used to, that is a possibility. But, considering the new noise that you mentioned, and when you hear the new noise, other items to consider could be the throw out bearing going out or some type of mechanical failure inside the pressure plate itself.
06-24-2012 09:54 AM
InvertChaos Not likely. There were some soupy puddles but they weren't deep enough to cover my tire and I only went a few MPH through them since I hate cleaning. Also I was careful to not clutch in while going through the muddy water.
06-24-2012 08:55 AM
4Jeepn did you do any mud, that could be dried to the clutch surface etc either this trip or the last?
06-24-2012 08:39 AM
InvertChaos So i went on a trail ride yesterday and its easy enough that a stock YJ can do so i was having no issues and definitely wasn't pushing the jeep. When we came to a clearing to stop for a break I clutched into neutral, rolled to a stop, then tried to put it in gear to park it. But it wouldn't go into any gear with the engine running even though I'd been shifting all day. The clutch doesn't seem to be releasing because with the clutch fully depressed it still tries to roll forward. No fluid is dripping anywhere so that doesn't scream master/slave cylinder, and the rod that pushes the master is definitely actuating. Also it developed a new sound where when clutched in I can hear a scraping noise in sync with the engine, almost like something is between the clutch and the fly wheel. Any ideas what it could be while I sit here and wait for a roll back?

It was lots of fun limping off of the trail in 4lo and 2nd and driving 18mi down a mountain in a 55 going 35 and stuck and 3rd. Almost as fun as trying to start moving in 3rd

Edit: 4.0L, NV3550, NP271 tcase

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 11:09 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC