Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > CJ Jeep Forum > CJ General Discussion Forum > Crank no start condition

Join Wrangler Forum Today


Thread: Crank no start condition Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
07-15-2012 08:02 PM
CJ-John Well first can you find a place to put in a fuel pressure gauge? that will tell you if the pump is working and your just not hearing it. if no pressure then make sure you have power tp the fuel pump. if yes then try new pump, if no start back tracking the electrical. who did the wiring? do you have a schematic for it? This should give you a couple of ideas good luck!
07-15-2012 04:26 PM
zrultima thanks any ideas anyone i took out the fuel pump after cranking it and the fuel pump was dry
07-08-2012 05:21 PM
King Lear nice
07-07-2012 07:01 AM
zrultima
Crank no start condition

I have a 1986 Cj7 with an LSX engine and just recently I drove it to wendy's drove fine no problem when i went back to start the beast all I got was a crank no start condition. I usually use to get the fuel pump noise that comes on when I would turn the key onto the on position a long peeeeeeeeeep noise now nothing. I removed the fuel pump and had my father take it to a shop to have it tested and according to him it sprayed fuel everywhere. I checked all the fuses that im aware of and they were all good I dont know where the relays are on these jeeps but any help would be appreciated it

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 06:57 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC