Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum > 97 TJ trouble Please help

Join Wrangler Forum Today


Thread: 97 TJ trouble Please help Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
08-22-2012 06:20 PM
scott howard i would replace the TPS
08-22-2012 05:59 PM
SandmanTJ
97 TJ trouble Please help

I'll try to provide as much info as possible to maybe eliminate other issue's.

I have a 97 TJ 4.0 5speed manual that seems to have a sputter while driving usually cold and not always happening. No code's what so ever, I had a professional try to find the issue and he could feel/hear it happening but after 3 day's couldn't find any trouble. So far I have cleaned the throttle body, added fuel injector cleaner, installed a new fuel pump, complete tune up plugs wires cap and rotor, changed the cam sensor, and the crank sensor.
Yet still having the problem and have no clue where to go from here. I have also tried unplugging the 1st O2 sensor.
Any help or thought would be greatly appreciated.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 06:14 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC