Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum > Cylinder 1 Misfire and engine Clunking sounds on shutdown

Join Wrangler Forum Today


Thread: Cylinder 1 Misfire and engine Clunking sounds on shutdown Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
08-22-2012 11:42 PM
Traina26 anybody have any idea?
08-22-2012 08:36 PM
Traina26
Cylinder 1 Misfire and engine Clunking sounds on shutdown

Ok guys I was driving my jeep today and it was running fine everything was great. I went through a couple puddles with my friend (with the top down got soaked ). I drop my friend off and then go home.

As I pull up in front of my house I notice the check engine light is on. I go grab my obd reader and it throws a cylinder 1 misfire. I thought this was weird because the engine sounded fine but then i poped the hood to get a better listen. Still nothing. I clear the code hoping maybe it would go away but no good.

I go to shut of the the engine and then restart it but when I shut it down I heard like a sort of clunking almost like some metal peice is falling to the bottom of the oil pan, or something along those lines (not 100% sure it was from the pan but thats what it sounded like). I start it up again to listen and nothing. But when i go to shut down i get the same like clunking pinging ish noise.

I pulled the plug from cylinder 1 and it wasn't wet with fuel or what from running to lean it was a brownish the right color. So it must have been firing. I talked to my dad on the phone and he said a valve could be stuck open so tomorrow I'll pull the valve cover. Does anybody have any idea what this might be? I'm most concerned about the clunking.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 02:17 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC