Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum > Jeep Would Not Start

Join Wrangler Forum Today


Thread: Jeep Would Not Start Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
09-07-2012 08:15 AM
tbensor How old is the battery? I once had a bad cell in my battery and it would do simular things. One time it would not start seemed completely dead. The next turn would be fine. Maybe have the battery checked?
09-07-2012 07:42 AM
bal31 Henario, That is how mine is. It did it again this morning. It did sound like the starter might have been spinning, but it wasn't turning the engine over. The odd thing about it is, it resets my radio presets, clock, and odometer. It like I am completely disconnecting the battery.
09-06-2012 10:08 PM
Henario72 If there is no noise at all coming from your starter than replace it. I just replaced mine, easy fix too, just a little over $100. There was no sound coming from the starter at one point, but a couple minutes later it worked. Now it starts right up every time.
09-06-2012 04:53 PM
sargeparrish see if ur getting fire thru the distributor. a bad ckp will keep it from running also.
09-06-2012 04:44 PM
bal31 I meant to say that it also zeroed my odometer. This was the odd thing. the clutch was to the floor, good clean connection at the battery. I haven't done anything to the starter.
09-05-2012 07:49 PM
scott howard if auto trans make sure it is all the way in park.
manual make sure clutch is pushed in all the way.
check battery cables for corrosion both pos. and neg. a corroded cable will cause the same issue. also loosen and re-tighten at starter.
if none of those work it might just be time for a new starter
09-05-2012 09:39 AM
bal31
Jeep Would Not Start

I have a 2002 Wrangler, and I got in to start it yesterday, and when i turned the key, nothing happened. The all the gauges on the dash moved over to the maximum, and then back down.

I turned the key to the off position, and then on again, and same thing.

I repeated this step again, and it cranked right up.

I have had this happen before in the past, and though maybe I wasn't getting a good terminal connection, since they were corroded really bad. I have cleaned them and it crank fine until yesterday, and it started doing this again. The terminals are currently clean.

Anyone have any ideas???

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 10:28 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC