Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum > Looking at '05 Rubicon - Quick Questions

Join Wrangler Forum Today


Thread: Looking at '05 Rubicon - Quick Questions Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
09-15-2012 07:40 PM
Neil F.
Quote:
Originally Posted by CMA_Rider View Post
Look at the space between his rocker and nerf bar/rocker guard. There is a very little gap meaning he does NOT have a BL
Look at the space above the bumper. There is a big gap meaining he DOES have a BL.
09-15-2012 05:24 PM
jemmie Here's a view from the rear.

I bought it. It drives perfectly. 4Hi/Lo and lockers all work. I will be changing all the fluids in the coming weeks (my usual routine).




Quote:
Originally Posted by CMA_Rider View Post
Look at the space between his rocker and nerf bar/rocker guard. There is a very little gap meaning he does NOT have a BL
09-11-2012 02:46 PM
CMA_Rider
Quote:
Originally Posted by Neil F. View Post
Can't tell anything from that picture. To see the body lift, take a picture from the rear just above the bumper there the tub mounts to the frame.
Look at the space between his rocker and nerf bar/rocker guard. There is a very little gap meaning he does NOT have a BL
09-11-2012 02:36 PM
Neil F. Can't tell anything from that picture. To see the body lift, take a picture from the rear just above the bumper there the tub mounts to the frame.
09-10-2012 02:27 PM
jemmie
Quote:
Originally Posted by Neil F. View Post
The 2-3" of lift you mentioned, is that all body lift?
I believe so. Here is a picture.

09-10-2012 02:20 PM
Neil F. The 2-3" of lift you mentioned, is that all body lift?
09-10-2012 01:07 PM
jasongind Yes, there is an extension bracket you can add (cheap, like $20) if you can not get it adjusted. I have a 1" BL and didn't need the extension. I was able to adjust it and have it work. It is simply a rod that goes through like a sleeve and the rod is held in place by a bolt; loosen the bolt, slide the rod, tighten the bolt, check to see if it goes into 4LO. If not adjust until it does engage.
09-10-2012 12:15 PM
jemmie
Quote:
Originally Posted by GoldenSahara00 View Post
It doesn't need notched. The linkage needs adjustment. If its out of adjustment that much then I suppose there is a small chance it needs notched.
So this sounds like a relatively minor adjustment issue?
09-10-2012 12:13 PM
GoldenSahara00 It doesn't need notched. The linkage needs adjustment. If its out of adjustment that much then I suppose there is a small chance it needs notched.
09-10-2012 12:04 PM
jemmie I spoke with the seller about the 4WD lo issue. He says "Because of the body lift, the shifter needs to be notched out so it can get all the way in." He claims this is fairly easy but he just hasn't gotten around to it yet.

Anyone have any thoughts on this? Does it have any validity?

Thanks.
09-09-2012 10:20 PM
McGuyver If the 4x4 light goes back off when you put it in 4 low there is a good chance the lockers will not activate. Check out this thread for some information on the position sensor. http://www.wranglerforum.com/f5/4wd-...ck-149577.html
09-09-2012 09:19 PM
jkp The light will blink while they are engaging, then go on solid when engaged.

You can download an owners manual for free at jeep.com, owner's section.
09-09-2012 09:14 PM
jemmie Thanks for the answers.

The modifications the Jeep has are 33" Nitto mud grappler tires and an approx. 2-3" lift, cold air intake, Warn front and rear bumpers.

If I am going in a straight line very slowly and testing the lockers, how will I know if they are engaging? I have never had or driven a vehicle with lockers before. I did not see any scratches underneath the vehicle. It looks like it's been used gently onroad.

Thanks again.
09-09-2012 08:50 PM
Codysrubicon The 4 low will be jerky because the gear ratio is 4:1. A typical transfer is 2:1 when it is in low. Very handy for rock crawling. As for the differentials, try to find a loose surface (gravel road), engage low range and the diffs and try to turn. You'll know right away if they're locking properly. I rarely use my front diff on the trail because I forget to shut it off and wonder why I'm fighting the steering wheel
09-09-2012 08:45 PM
jkp The Dana 44s have both a drain and a fill plug. All 4 of the plugs are metal, no rubber plugs. Should be a tag on the diff as well with the 4.1 ratio listed.

To test lockers, put in 4LO, press locker button once, rear should lock. Push button again, front should lock as well. Push button again, front unlocks. Pull up on button, both unlock. You may have to roll the Jeep to get the lockers to engage. Just don't make any turns on pavement.
09-09-2012 08:35 PM
jasongind I have an '04 Rubicon and love it.

1) I have not had to do a single repair on my Rubicon yet, although I do need to do some tie rod ends sine I ripped the boots installing my drop pitman arm. I got it on May 22 with 93,xxx miles and bone stock.
2)4Low is jerky in mine as well, I'd assume it is in all of them. The 4WD light should come on in LOW as well. I'm not sure if it might just be the 4LOW indicator not triggering the light or how it works.
3)Crawl under it and look for a little metal tag bolted to the differential area. It will be stamped with what axles they are.
4) If you engage 4LOW and hit the Axle Lock toggle switch the light should illuminate. That indicates its engaged. As long as it does that you should be good. Just make sure both Rear and Front Axle Lock Lights illuminate, then turn off.

Is this Jeep bone stock, or have any mods? Are there any noticeable scrapes under it on the differentials/axles/control arm mounts/transmission mount, or anywhere else? If not chances are its never been off-road just like mine.
09-09-2012 06:37 PM
jemmie
Looking at '05 Rubicon - Quick Questions

I am looking at a 2005 Rubicon with 49,000 miles. I used to have a 1994 XJ 4.0L so have some experience with Jeeps and the 4.0L I-6.

I went to take a look at it today and it looks very good. There's no rust on the body or underbody. A/C is cold. No oil leaks from anywhere. Check oil and ATF and both are fresh. Engine pulls hard.

Questions:

1) What are the most common and *expensive* issues I should be worried about on these vehicles?
2) We put it into 4WD Hi and it seems to run fine and 4WD light came on. We then put it into 4WD low and it seems to run fine and at a very low speed but the 4WD light did not come on and it was a little jerky at a higher speed.
3) I usually do most of the maintenance/repairs but here's a stupid question: How can I tell if the axles are still the Dana 44's? What if someone swapped them out?
4) How can I test to see if the differentials still lock properly without going for an offroad ride?

Thanks.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 05:21 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC